Avon tires cracked - Road Star Warrior Forum : Yamaha Star Warrior Forums

Reply
 
LinkBack Thread Tools
Old 03-19-2017, 09:45 PM   #1 (permalink)
Senior Member
 
Greg99a's Avatar
 
Join Date: Sep 2012
Location: Alum Creek, WV
Posts: 755
Default Avon tires cracked

So my tires are a little over a year old, and I noticed this today. It's on both sides of the rear tire only. Any suggestions?
Greg99a is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-19-2017, 10:03 PM   #2 (permalink)
Junior Member
 
Dodge5.9's Avatar
 
Join Date: Feb 2017
Location: US Minnesota
Posts: 5
Default

Riding with low air pressure?

Sent from my SM-G928V using Tapatalk
Dodge5.9 is online now   Reply With Quote
Old 03-19-2017, 10:07 PM   #3 (permalink)
Senior Member
 
Greg99a's Avatar
 
Join Date: Sep 2012
Location: Alum Creek, WV
Posts: 755
Default

No, I check it before I ride it.
Greg99a is offline   Reply With Quote
 
Old 03-19-2017, 10:22 PM   #4 (permalink)
Senior Member
 
Shadow Warrior's Avatar
 
Join Date: Mar 2012
Location: Palmetto, Florida
Posts: 3,751
Default

Quote:
Originally Posted by Dodge5.9 View Post
Riding with low air pressure?

Sent from my SM-G928V using Tapatalk
Welcome to the warrior family and the best warrior 4m.



I have had 3 sets of Avon so far and not ran into that issue.
I remember someone Arizona? posting a Avon tire warranty.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Shadow Warrior is offline   Reply With Quote
Old 03-19-2017, 10:27 PM   #5 (permalink)
Senior Member
 
Greg99a's Avatar
 
Join Date: Sep 2012
Location: Alum Creek, WV
Posts: 755
Default

Yeah I figured I would try calling them and see what they can advise.
Greg99a is offline   Reply With Quote
Old 03-19-2017, 10:29 PM   #6 (permalink)
Senior Member
 
Desertboy13's Avatar
 
Join Date: Aug 2012
Location: COACHELLAVALLEY(CATHEDRALCITY.CA)
Posts: 3,391
Default

It looks like cause of low tire pressure but I could be wrong... Good luck

Sent from my Z831 using Tapatalk
Desertboy13 is offline   Reply With Quote
Old 03-19-2017, 10:48 PM   #7 (permalink)
Senior Member
 
Snowboy's Avatar
 
Join Date: Dec 2013
Location: St-Hubert, QC, Canada
Posts: 1,456
Default

What's the date code on the tire ?
__________________
.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Snowboy is online now   Reply With Quote
Old 03-20-2017, 10:39 AM   #8 (permalink)
Senior Member
 
Join Date: Aug 2016
Location: buckeye az
Posts: 380
Default

what is the production date on the tires? one side of the tire will have a longer dot number the last four are the production date. example= 4816 is the 48 week of 2016

the speed rating is right w 168mph

the load rating on that tire is 73 which is good for 805lb, that is low for me taste.
the last mc tire i had was 75 load rating for 853lb.

now that i went to the darkside the load rating id 94 for 1477lb and is xl rated so it has a reinforced sidewall

Last edited by mkayx; 03-20-2017 at 05:51 PM.
mkayx is offline   Reply With Quote
Old 03-20-2017, 05:04 PM   #9 (permalink)
Senior Member
 
Stellmon's Avatar
 
Join Date: Jan 2012
Location: Ogden, UT
Posts: 1,901
Default

Weird. I've seen it happen with true sport-oriented tires after riding in cold weather, the compound on them just isn't designed for that kind of thermal shock and they split, they're designed for warmer conditions. Not sure why your Avon's would do that though if the pressure was appropriate.
__________________
We're in a horrible depression, and I gotta admit, we're starting to like it
Stellmon is offline   Reply With Quote
Old 03-20-2017, 05:19 PM   #10 (permalink)
Senior Member
 
Gilly's Avatar
 
Join Date: Aug 2007
Location: Perdido Bch. Al.
Posts: 5,035
Default

I would call Avon and send pic's. They have a pretty good warranty and might replace them.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gilly is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Road Star Warrior Forum : Yamaha Star Warrior Forums > Warrior Forums > General Discussion

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:27 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
RSWarrior.com is an independent Yamaha enthusiast website. Content on RSWarrior.com is generated by its users and RSWarrior.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.