about to give up - Road Star Warrior Forum : Yamaha Star Warrior Forums

Reply
 
LinkBack Thread Tools
Old 05-29-2012, 12:16 PM   #1 (permalink)
Member
 
Join Date: May 2011
Location: louisiana
Posts: 40
Default about to give up

been awhile since i have been on here since by bike has been in the shop for a year,still isnt right and nobody can figure out whats wrong,,still dies out when i stop at a redlight ,,,,sputters when i am cruising on the road or when i take off,,,,really getting tired of it,,any ideas ????????or does anybody want this thing cause i just dont know what to do anymore
cajunwarrior is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-29-2012, 12:21 PM   #2 (permalink)
Senior Member
 
LeaderDuece's Avatar
 
Join Date: Feb 2011
Location: Clarksville, Tennessee
Posts: 10,776
Blog Entries: 11
Default

What is your warm idle speed set at?

It should be between 850 and 950. You'd think a shop would know this, but we had a guy just get his back from being tuned, and they had set it down to 700 -I guess they like the "harley" sound. It really messes up the bike though.
LeaderDuece is online now   Reply With Quote
Old 05-29-2012, 12:23 PM   #3 (permalink)
Senior Member
 
BoKnuklz's Avatar
 
Join Date: Apr 2011
Location: Tampa, FL
Posts: 402
Send a message via Skype™ to BoKnuklz
Default

****! 1 year? Did you buy from a dealer or private seller? Warranty? I am assuming the usual issues have been looked at all ready. Hopefully one of the gurus will chime in. One things for sure...you are 1 patient dude. I probably would have put a bullet through it...Good luck!!
BoKnuklz is offline   Reply With Quote
Old 05-29-2012, 12:29 PM   #4 (permalink)
Member
 
Join Date: May 2011
Location: louisiana
Posts: 40
Default

I really dont know what anything is set on, my dad has two harleys and i have a harley so i have been able to ride ,but I AM about to run it over with the tractor and bury it, I bought it from a individual,,brought it to dealer had all the recalls done,,its a 2003 model with 13,000 miles,changed plugs and wires ,dynoed a bunch of times
cajunwarrior is offline   Reply With Quote
Old 05-29-2012, 12:32 PM   #5 (permalink)
Senior Member
 
Caledonian Warrior's Avatar
 
Join Date: Jan 2011
Location: Scotland, UK.
Posts: 1,486
Send a message via Skype™ to Caledonian Warrior
Default

Sounds like it could be a fuel pump issue. Whoever is checking it isn't doing a very good job A year is far too long.

Gav.
__________________
*Great Members List*
Caledonian Warrior is offline   Reply With Quote
Old 05-29-2012, 12:35 PM   #6 (permalink)
Member
 
Join Date: May 2011
Location: louisiana
Posts: 40
Default

well when i picked it up he told me it might be the fuel pump ,but i dont wanna spend that much on a maybe,thats why i am picking yalls brains
cajunwarrior is offline   Reply With Quote
Old 05-29-2012, 12:40 PM   #7 (permalink)
Senior Member
 
Caledonian Warrior's Avatar
 
Join Date: Jan 2011
Location: Scotland, UK.
Posts: 1,486
Send a message via Skype™ to Caledonian Warrior
Default

Quote:
Originally Posted by cajunwarrior View Post
well when i picked it up he told me it might be the fuel pump ,but i dont wanna spend that much on a maybe,thats why i am picking yalls brains
All he has to do is link up an external fuel pump from another vehicle and test it. At least you will be able to know there and then if it's the pump. A used one in the states I've seen, can go for as little as 75USDollars
__________________
*Great Members List*
Caledonian Warrior is offline   Reply With Quote
Old 05-29-2012, 12:48 PM   #8 (permalink)
Super Moderator
 
arizonawarrior's Avatar
 
Join Date: Jan 2005
Location: Near Mt Hood Oregon
Posts: 20,398
Blog Entries: 5
Default

You had two threads last summer with the same stuff but I notice your BIKE tab and Profile Album remain empty so there's still not enough info to help you. I realize you don't know what some of these things look like, but this is always an easy problem to fix its just hard to diagnose so you need to search-and-learn what the stuff looks like and identify all the mods done to your bike be prior owner(s). Its not that hard.

Once pics are posted in your Profile Album, we need some specific info in an organized manner:

1a. Is your Dynojet Power Commander a PCiii or a PCiii-R or a PCiii-USB or what?
1b. See the Documentation\Library forum for PCiii 'Perfect Install' is yours done?
1c. Remove your right-side cover/filter if exists and post a close-up pic of jugs.
1d. Remove your rider seat and post close-up pics of the entire under-seat area.

2a. Remove the fuel tank and post close-up pics of everything under there.
2b. Is your Linear Control Valve (LCV) still installed or has it been removed (search)?
2c. Are any intake vacuum hoses split cracked loose? Any intake nipples un-capped?
2d. Post pics showing where all of the wires go from your PCiii to your bike.
2e. Show close-up pics of the ECU and wires coming in and out (both sides).
2f. Notice if ECU wire #27 #29 (a loop) remains un-cut (search ECU Bump).

3a. See the Documentation\Library forum for 'Setting Up Warrior for Tuning' is yours done?
3b. To your knowledge has your PCiii ever been dynotuned? (I was typing when this was answered)
3c. To your knowledge have the fuel injectors ever been cleaned or changed?

4a. Post pics of the left and right sides, and the front and back of your Warrior.
4b. Let us see your exhaust, side covers, lighting, what ever exists on the bike.

5a. If you don't want the bike, I bid $500 and I'll meet you at the local airport.
5b. If you want the bike, since dealer has done nothing get it home lets fix-by-internet!

Last edited by arizonawarrior; 05-29-2012 at 12:52 PM.
arizonawarrior is offline   Reply With Quote
Old 05-29-2012, 01:02 PM   #9 (permalink)
Member
 
Join Date: May 2011
Location: louisiana
Posts: 40
Default

ok i will get pics soon and post them,as far as i know the injectors have never been touched
cajunwarrior is offline   Reply With Quote
Old 05-29-2012, 01:11 PM   #10 (permalink)
Senior Member
 
REPII's Avatar
 
Join Date: Sep 2010
Location: Covington LA
Posts: 121
Default

Where do you live at cajunwarrior. I am in Covington if you need any help with anything. I am offshore right now but will be in next week.
REPII is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Road Star Warrior Forum : Yamaha Star Warrior Forums > Warrior Forums > Technical Discussion

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:42 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
RSWarrior.com is an independent Yamaha enthusiast website. Content on RSWarrior.com is generated by its users and RSWarrior.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.