HID install - need help - Page 2 - Road Star Warrior Forum : Yamaha Star Warrior Forums

Reply
 
LinkBack Thread Tools
Old 11-15-2012, 10:09 PM   #11 (permalink)
Senior Member
 
kayak101's Avatar
 
Join Date: Apr 2008
Location: Douglassville, PA (between Reading & Philly)
Posts: 436
Default

What kit did you use, Leader?

EDIT - nevermind I found it.
__________________
03 Warrior

Warrior Brothers World Wide Map
kayak101 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-15-2012, 10:13 PM   #12 (permalink)
Senior Member
 
LeaderDuece's Avatar
 
Join Date: Feb 2011
Location: Clarksville, Tennessee
Posts: 10,625
Blog Entries: 11
Default

You should contact sharp.
LeaderDuece is offline   Reply With Quote
Old 11-15-2012, 10:16 PM   #13 (permalink)
Senior Member
 
kayak101's Avatar
 
Join Date: Apr 2008
Location: Douglassville, PA (between Reading & Philly)
Posts: 436
Default

I plan to. I've left them a voicemail and sent them an email. Hope to get in touch with them tomorrow. Thanks
__________________
03 Warrior

Warrior Brothers World Wide Map
kayak101 is offline   Reply With Quote
Old 11-16-2012, 08:31 PM   #14 (permalink)
Senior Member
 
burnchassis's Avatar
 
Join Date: May 2012
Location: cincinnati
Posts: 350
Default

Quote:
Originally Posted by kayak101 View Post
OK so pic 1 is the entire kit. Pic 2 is the kit put together. Pic 3 is 2 connections I don't know what to do with.
pic 3 = the larger plastic plug with the yellow end goes to your ballast...the 3 prong metal end plugs into your existing h4 socket you take out your old bulb,and plug in that 3 prong in its place...plug the other end into a ballast ,and ground the ground loops.
does that help?
your complete kit #1 pic shows a car harness..a dual headlight setup The "new" thing is a splice of some sort. just be sure you're using all from the same side..if you just use 1 side,you'll be ok ,and you can tuck the other side...in case you want to add another light ...or cut it off like i did. I just used the car harness because it's longer,and I happen to have a couple.
-CS

Last edited by burnchassis; 11-16-2012 at 08:50 PM.
burnchassis is offline   Reply With Quote
Old 11-16-2012, 10:45 PM   #15 (permalink)
Senior Member
 
MikeOlmt's Avatar
 
Join Date: Feb 2011
Location: St Augustine, Florida
Posts: 739
Send a message via AIM to MikeOlmt
Default

Exactly!!!

That wiring harness is for a car, or a bike with two HID's. It's meant to plug into a second ballast, and second bulb for highbeam control.

Just cut them, or use the longer side if it works out better that way, and tuck the short side out of sight.

Good luck!!
MikeOlmt is offline   Reply With Quote
Old 11-16-2012, 11:22 PM   #16 (permalink)
Senior Member
 
kayak101's Avatar
 
Join Date: Apr 2008
Location: Douglassville, PA (between Reading & Philly)
Posts: 436
Default

Thanks. I'll try this tomorrow morning. What I got back in an email from SharpHID:

Quote:
If using a single bulb with a hi/lo kit you will end up with a few connectors that aren't used
__________________
03 Warrior

Warrior Brothers World Wide Map
kayak101 is offline   Reply With Quote
Old 11-16-2012, 11:42 PM   #17 (permalink)
Senior Member
 
kayak101's Avatar
 
Join Date: Apr 2008
Location: Douglassville, PA (between Reading & Philly)
Posts: 436
Default

So technically the way i had it hooked up the light should either work on hi our low beam, correct? I had everything hooked up, just not to the connector on the far end.

Sent from my DROID RAZR using Motorcycle.com App
__________________
03 Warrior

Warrior Brothers World Wide Map
kayak101 is offline   Reply With Quote
Old 11-17-2012, 11:28 AM   #18 (permalink)
Senior Member
 
kayak101's Avatar
 
Join Date: Apr 2008
Location: Douglassville, PA (between Reading & Philly)
Posts: 436
Default

Thanks so much guys. I got it tested this morning. All I have to do now is route all the wiring. Holy crap it's bright.
__________________
03 Warrior

Warrior Brothers World Wide Map
kayak101 is offline   Reply With Quote
Old 11-17-2012, 12:18 PM   #19 (permalink)
Senior Member
 
LeaderDuece's Avatar
 
Join Date: Feb 2011
Location: Clarksville, Tennessee
Posts: 10,625
Blog Entries: 11
Default

That's cool, but I thought you said it didn't work before?
LeaderDuece is offline   Reply With Quote
Old 11-18-2012, 06:22 AM   #20 (permalink)
Senior Member
 
burnchassis's Avatar
 
Join Date: May 2012
Location: cincinnati
Posts: 350
Thumbs up

Quote:
Originally Posted by kayak101 View Post
Thanks so much guys. I got it tested this morning. All I have to do now is route all the wiring. Holy crap it's bright.
Sweet!
-CS
burnchassis is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Road Star Warrior Forum : Yamaha Star Warrior Forums > Warrior Forums > Technical Discussion

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:44 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
RSWarrior.com is an independent Yamaha enthusiast website. Content on RSWarrior.com is generated by its users and RSWarrior.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.