Hard to starting agen - Page 6 - Road Star Warrior Forum : Yamaha Star Warrior Forums

Reply
 
LinkBack Thread Tools
Old 11-20-2012, 09:41 AM   #51 (permalink)
Senior Member
 
Luv2LafMcc's Avatar
 
Join Date: Jul 2011
Location: Boston - Bah'ston - Bawst'on
Posts: 2,227
Default

Quote:
Originally Posted by Steeda View Post
You are a great sport Joey- just a bunch of guys (and girls) hanging out and breaking balls.

__________________
.
.
"Motorcycling is not, of itself, inherently dangerous.
It is, however, extremely unforgiving of inattention, ignorance, incompetence, or stupidity"

............................................... |_ |_| \/ ^/_ |_ /\ |= |\/| ( (...............................................
Luv2LafMcc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-20-2012, 09:49 AM   #52 (permalink)
Senior Member
 
joeysmith's Avatar
 
Join Date: Feb 2012
Location: mesquite texas
Posts: 644
Default

https://www.youtube.com/watch?v=ONPY...e_gdata_player

Ok I have the vid up
__________________
joeysmith is offline   Reply With Quote
Old 11-20-2012, 09:55 AM   #53 (permalink)
Senior Member
 
Luv2LafMcc's Avatar
 
Join Date: Jul 2011
Location: Boston - Bah'ston - Bawst'on
Posts: 2,227
Default

__________________
.
.
"Motorcycling is not, of itself, inherently dangerous.
It is, however, extremely unforgiving of inattention, ignorance, incompetence, or stupidity"

............................................... |_ |_| \/ ^/_ |_ /\ |= |\/| ( (...............................................
Luv2LafMcc is offline   Reply With Quote
Old 11-20-2012, 10:06 AM   #54 (permalink)
Senior Member
 
Luv2LafMcc's Avatar
 
Join Date: Jul 2011
Location: Boston - Bah'ston - Bawst'on
Posts: 2,227
Default

ok... hearing you Joey, was N O T what i expected!!

Hearing you present yourself in full, proper, understandable, enunciated English...WOW!

It surprises me like hearing James Earl Jones's voice come out of Larry the Cable Guy!!

Joey, your no longer allowed to type your posts...record on youtube whatever it is you have to say, and post the vid...

Im with Mike: your just being lazy and not paying attention or making an effort, which makes it hard on US to read and understand you... Your a "Senior Member" now Joey...
__________________
.
.
"Motorcycling is not, of itself, inherently dangerous.
It is, however, extremely unforgiving of inattention, ignorance, incompetence, or stupidity"

............................................... |_ |_| \/ ^/_ |_ /\ |= |\/| ( (...............................................
Luv2LafMcc is offline   Reply With Quote
Old 11-20-2012, 10:13 AM   #55 (permalink)
Senior Member
 
gilly's Avatar
 
Join Date: Aug 2007
Location: Perdido Bch. Al.
Posts: 2,862
Default

Almost sounds like a fuel issue. Like you do not have enough fuel going to the injectors at start up. Might try spraying starting fluid in the throttle bodies at start up to see if it starts faster. If it does that will give you a starting point to look for your problems maybe.
__________________
gilly is offline   Reply With Quote
Old 11-20-2012, 10:20 AM   #56 (permalink)
Senior Member
 
Mike7202's Avatar
 
Join Date: Nov 2005
Location: washington dc
Posts: 3,343
Default

also seems as if your idle is a bit low. does it stay at 750? bump it up about 150rpms. some people run theirs at about 1000 but mine throws a code if i run it that high. 900 is my max
__________________
"Do you need a F*&KING hug?" - Sherriism
Mike7202 is offline   Reply With Quote
Old 11-20-2012, 10:26 AM   #57 (permalink)
Senior Member
 
yamaweezle's Avatar
 
Join Date: May 2006
Location: Clinton, IA
Posts: 2,017
Blog Entries: 1
Send a message via Yahoo to yamaweezle
Default

I'm still saying LCV...Cold start, idle does not increase after starting, popped/dies when you gave it throttle. It sounded like starting a cold engine w/ no choke. The smoke coming out the pipes is just carbon smoke, which is no big deal. Just indicates that the fuel mix is a tad rich when it's cold. Black smoke = carbon/fuel, blue smoke = oil burning, white smoke = coolant burning (which you will never need to be concerned with). I'm sure others will chime in, and I patiently await the second vid.
__________________

Horn Relocate Right Brake Tidy
yamaweezle is offline   Reply With Quote
Old 11-20-2012, 10:49 AM   #58 (permalink)
Senior Member
 
Steeda's Avatar
 
Join Date: Mar 2010
Location: Central Connecticut
Posts: 722
Default

WOW- I'd definitely try starting it with some throttle... seems like an lcv issue.
__________________
06 Midnight
PC III--Speed* --V-BAK--Coil Clean Up/R1 Cap
PC bars, Headlight ring, KyleNV 260 kit/Caliper relocation
06 Midnight
Steeda is offline   Reply With Quote
Old 11-20-2012, 12:04 PM   #59 (permalink)
Senior Member
 
LeaderDuece's Avatar
 
Join Date: Feb 2011
Location: Clarksville, Tennessee
Posts: 10,026
Blog Entries: 11
Default

1) LCV isn't working, or on a cold start it would be idling much faster, and then slow down after it warms up.

2) Idle is TOO low. We've posted this one before as a possible issue with your bike. It needs to be around 950. I know it sounds cooler when it's idling slow, but the OIL isn't circulating at idle, and this can cause huge problems later. As well as the problem you have right now, which is not starting. INCREASE THE IDLE.

3) After you run the bike for at least 10 minutes, set the idle to 950.

Then let the bike cool off, and try starting it by giving a slight twist of the throttle when you push the starter button. It should fire right up.

If it starts like that, you really don't have to replace the LCV, just know that you have to give it a little gas, and hold it for a few seconds until it starts to warm up.
LeaderDuece is offline   Reply With Quote
Old 11-20-2012, 12:54 PM   #60 (permalink)
Senior Member
 
madtom421's Avatar
 
Join Date: Apr 2010
Location: Berlin , Connecticut
Posts: 3,751
Default

Did this problem start happening after you installed your bak and coil plate? If so then i would think you might have pinched one of the hoses to your lcv.
__________________
You can be anything you want on the internet, Strange so many people choose to be stupid.
madtom421 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Road Star Warrior Forum : Yamaha Star Warrior Forums > Warrior Forums > Technical Discussion

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0