Took a fall, gears not shifting - Road Star Warrior Forum : Yamaha Star Warrior Forums

Reply
 
LinkBack Thread Tools
Old 11-06-2019, 05:21 PM   #1 (permalink)
Junior Member
 
Join Date: Oct 2019
Location: San Jose, California
Posts: 6
Default Took a fall, gears not shifting

Hello everyone, I currently own a 2005 Yamaha Road Star Midnight Warrior . I recently took a fall in first gear while doing a u turn at my home (fell on my left side). Luckily I have engine guards installed which got slightly bent. It was able to protect most of the bike except maybe the shifter lever (hopefully just that).

When I lifted it up, I wasn’t able to engage in neutral so I moved with first gear to a safe location a few feet away. I turned off the bike to cool my head for a bit and tried to see if I could put it back in neutral. I was about to put it into neutral but then it would not go back into first but was able to go to the other gears.

I walked away for a bit and came back and turned the bike back on and tried shifting into first. I had no luck so tried checking if all the other gears would engage and they did. But now I cannot downshift from whatever gear it is in currently (no gear indicator, I am only able to shift up once). Any ideas how I can fix this? I am praying it is not a transmission issue. Can also provide pictures
mbola is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-06-2019, 05:29 PM   #2 (permalink)
Senior Member
 
Desertboy13's Avatar
 
Join Date: Aug 2012
Location: COACHELLAVALLEY
Posts: 6,221
Default

Post some pics of the damage and of the shift lever n shift linkage....

One could be the best shift lever and its binding on the shift linkage and causing the issue that u mentioned....

I would start there. .

It's not gonna be a transmission issue

Cause the warrior doesn't have a transmission....

The warrior uses a Transfer case...

Sent from my SAMSUNG-SM-J327A using Tapatalk
Desertboy13 is online now   Reply With Quote
Old 11-06-2019, 05:36 PM   #3 (permalink)
Senior Member
 
freeezzzz's Avatar
 
Join Date: Nov 2017
Location: Moscow, Russia
Posts: 281
Default

Squeeze up and hold the clutch and roll the motorcycle back or forward a couple of meters(rear wheel need some rotation). If you cannot change gears, roll a couple more meters in the same direction. You do not need to start the engine. Try shifting gears again.
__________________
Burn the Guzzolene!
Burn the tires!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
freeezzzz is offline   Reply With Quote
 
Old 11-06-2019, 05:48 PM   #4 (permalink)
Junior Member
 
Join Date: Oct 2019
Location: San Jose, California
Posts: 6
Default

Thanks for the help DB, as you can see my knowledge of motorcycles is not great. (Freeeezzzz) A friend also suggested I roll the bike a bit to see if that would help and I was able to shift through the gears but it would get stuck again (this was with it on). I just tried it when it was off and I could shift while rolling; sometimes it would get stuck but when I start to roll it, I hear a click sound as if its going into gear.


Here are some pictures (engine guard is bent for perspective)

imgur.com/a/IbOLN2b

Unfortunately its my first post since I mostly lurk here and just recently acquired this motorcycle so I can't link.

Last edited by mbola; 11-06-2019 at 05:58 PM.
mbola is offline   Reply With Quote
Old 11-06-2019, 06:07 PM   #5 (permalink)
Senior Member
 
rij1's Avatar
 
Join Date: Sep 2013
Location: From Whittier,California Live in Ventura,California
Posts: 2,462
Default

May be or sound dumb but Have you tried with the bike running?(Edit,I see you had it on)
I don't see anything bent so it's weird.
Maybe the shifter pushed up so hard that the shift shaft assembly got bent. But that's inside the clutch cover.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 XV1700 Roadstar Warrior
My Mods
Cobra Fi2000 PowrPro with CVT(Non-Black)
Speedstar Gen2 Exhaust

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Riding On the Darkside #2 (235/45/ZR17 BFGoodrich G-Force Comp-2 A/S)

Rudy Jeremias
(562)303-6036
rij1 is offline   Reply With Quote
Old 11-06-2019, 06:19 PM   #6 (permalink)
Senior Member
 
Desertboy13's Avatar
 
Join Date: Aug 2012
Location: COACHELLAVALLEY
Posts: 6,221
Default

I dont see any pics.

Sent from my SAMSUNG-SM-J327A using Tapatalk
Desertboy13 is online now   Reply With Quote
Old 11-06-2019, 06:44 PM   #7 (permalink)
Senior Member
 
rij1's Avatar
 
Join Date: Sep 2013
Location: From Whittier,California Live in Ventura,California
Posts: 2,462
Default

Quote:
Originally Posted by Desertboy13 View Post
I dont see any pics.

Sent from my SAMSUNG-SM-J327A using Tapatalk
It's a copy and past link he post.

Heres the pics
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 XV1700 Roadstar Warrior
My Mods
Cobra Fi2000 PowrPro with CVT(Non-Black)
Speedstar Gen2 Exhaust

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Riding On the Darkside #2 (235/45/ZR17 BFGoodrich G-Force Comp-2 A/S)

Rudy Jeremias
(562)303-6036
rij1 is offline   Reply With Quote
Old 11-06-2019, 06:51 PM   #8 (permalink)
Senior Member
 
Desertboy13's Avatar
 
Join Date: Aug 2012
Location: COACHELLAVALLEY
Posts: 6,221
Default

I dont really see anything out of the ordinary or anything bent....

Is it making any weird noises while its on?
Or when ur trying to shift gears?.?

Sent from my SAMSUNG-SM-J327A using Tapatalk
Desertboy13 is online now   Reply With Quote
Old 11-06-2019, 06:57 PM   #9 (permalink)
Senior Member
 
Desertboy13's Avatar
 
Join Date: Aug 2012
Location: COACHELLAVALLEY
Posts: 6,221
Default

Where u located @ ?.?.?
Never knw u might have a warrior member close by the can maybe help?.?

I see that u have the California emissions canister

Sent from my SAMSUNG-SM-J327A using Tapatalk
Desertboy13 is online now   Reply With Quote
Old 11-06-2019, 07:03 PM   #10 (permalink)
Member
 
Pecman's Avatar
 
Join Date: May 2019
Posts: 76
Default

Is there some kind of spring return once you shifted?
I had this problem on my ZX9R and there is a spring that's gets the shifter back in a nuturall position before you can shift again.
Bare in mind... I'm new to the warrior. :-)

Skickat från min SM-G955F via Tapatalk
Pecman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Road Star Warrior Forum : Yamaha Star Warrior Forums > Warrior Forums > Technical Discussion

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:23 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
RSWarrior.com is an independent Yamaha enthusiast website. Content on RSWarrior.com is generated by its users and RSWarrior.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.