Road Star Warrior Forum : Yamaha Star Warrior Forums - View Single Post - Tip for Re-Assembling a Starter's Brushes
View Single Post
Old 10-13-2017, 12:35 PM   #16 (permalink)
milkman672042000
Senior Member
 
milkman672042000's Avatar
 
Join Date: May 2008
Location: Wichita, KS
Posts: 1,164
Default

Here is what I used recently to hold the brushed back. pieces of 14 gauge copper wire WITH the insulation on them. I tried it with no insulation and they would slip out.

16 gauge probably would of been better but 12 gauge would be to big.

I also found it easiest to take the gear off the end of the shaft. That way I can then set the armature, I think it the right term, in the brushes and then slide the center housing, with magnets, on. Just be careful the magnets will pull that housing down at approximately 9 million MPH. Then just set the top plate on and bolt it together
Attached Images
  
__________________
How to's


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
milkman672042000 is offline   Reply With Quote