Road Star Warrior Forum : Yamaha Star Warrior Forums - View Single Post - Tip for Re-Assembling a Starter's Brushes
View Single Post
Old 10-13-2017, 04:52 PM   #17 (permalink)
Brizzman
Senior Member
 
Brizzman's Avatar
 
Join Date: Jul 2015
Location: Reno, NV
Posts: 1,289
Default

Quote:
Originally Posted by milkman672042000 View Post
Here is what I used recently to hold the brushed back. pieces of 14 gauge copper wire WITH the insulation on them. I tried it with no insulation and they would slip out.

16 gauge probably would of been better but 12 gauge would be to big.

I also found it easiest to take the gear off the end of the shaft. That way I can then set the armature, I think it the right term, in the brushes and then slide the center housing, with magnets, on. Just be careful the magnets will pull that housing down at approximately 9 million MPH. Then just set the top plate on and bolt it together
This look like a solution that would work for mine. I've got Joey's old starter in there for now and it works, but mine looks better.
__________________
Brizz

05 Speedstar Stage IV

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brizzman is offline   Reply With Quote