Site Migration - 12/31/2010 - Page 23 - Road Star Warrior Forum : Yamaha Star Warrior Forums

Reply
 
LinkBack Thread Tools
Old 01-24-2011, 10:55 AM   #221 (permalink)
Senior Member
 
kaaihn's Avatar
 
Join Date: Nov 2005
Location: Orlando, FL
Posts: 269
Default

The images got fixed not long ago. You might need to refresh your browser to update them.

Welcome!
kaaihn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-24-2011, 02:55 PM   #222 (permalink)
Senior Member
 
Midnight Ray's Avatar
 
Join Date: Dec 2010
Location: Nova Scotia. Canada
Posts: 571
Default site comments

ya just did that it looks great seeing i own a black 2009 same as the one top left great job to all admin personel............
Midnight Ray is offline   Reply With Quote
Old 01-25-2011, 03:40 PM   #223 (permalink)
Senior Member
 
jdpark's Avatar
 
Join Date: Nov 2004
Location: Northwestern NC
Posts: 5,354
Default

Why is it that this is what I see on the computer at work? The top left bike is HALF a warrior and half v-star. On my computer at home the pics have never changed and still have V-Stars. What gives?




https://www.rswarrior.com/forums/newa...manageattach&p=
Attached Thumbnails
Click image for larger version

Name:	untitled.JPG
Views:	14
Size:	91.6 KB
ID:	1525  
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
April 27th - May 4th
jdpark is offline   Reply With Quote
 
Old 01-25-2011, 04:02 PM   #224 (permalink)
Senior Member
 
parkinglot's Avatar
 
Join Date: May 2008
Location: western pennsyltucky
Posts: 4,401
Default

Quote:
Originally Posted by robriguez View Post
press F5
Try this jd. Werkd fer me
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
parkinglot is offline   Reply With Quote
Old 01-25-2011, 04:31 PM   #225 (permalink)
Senior Member
 
papawheelie's Avatar
 
Join Date: Nov 2007
Location: Phoenix AZ
Posts: 1,597
Default

If you're having troubles, it may actually be necessary to press Ctrl-F5 to see the updated images on the banner.

F5 refreshes the browser, same as opening the browser. It retrieves new content that changes frequently (discussion topics), but uses the cached content on your actual computer (banner photos, for example) for items that do not change often. The browser works this way to improve/decrease load times from the server somewhere in the NorthEast to my computer in Arizona.

Ctrl-F5, on the other hand, actually forces the browser to go out to the host server to retrieve all the html, images, stylesheets, etc. ignoring cached content already saved on your machine. It will take longer for the site to fully load, but you can be sure that you're looking at all the most recent content (and that's why it takes longer to load).

The other option, which will have the same result as pressing Ctrl-F5, is to manually clear the cache in your browser and then refresh the the webpage.

Last edited by papawheelie; 01-25-2011 at 04:40 PM. Reason: stuff and things
papawheelie is offline   Reply With Quote
Old 01-25-2011, 06:31 PM   #226 (permalink)
Senior Member
 
jdpark's Avatar
 
Join Date: Nov 2004
Location: Northwestern NC
Posts: 5,354
Default

Well, just got home and looked at the site. Banner is all good now. Thanks!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
April 27th - May 4th
jdpark is offline   Reply With Quote
Old 01-26-2011, 12:43 AM   #227 (permalink)
Super Moderator
 
arizonawarrior's Avatar
 
Join Date: Jan 2005
Location: Reno Nevada and Rogue River Oregon
Posts: 27,137
Blog Entries: 4
Default

Oops.

Today, I have to sign-in several times to stay signed-in. As soon as I click to go anywhere it goes to the sign-in screen with an error message 'not signed-in'. I discovered that I can 'refresh' the browser page then I see the normal pop-up alert for messages etc, and then I can see the new PM's. They don't appear unless I refresh the browser page. Pop-ups are correctly configured. Any ideas?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
arizonawarrior is offline   Reply With Quote
Old 01-26-2011, 04:46 PM   #228 (permalink)
Senior Member
 
SiRaDuDe's Avatar
 
Join Date: Jan 2008
Location: Cruisin' Puerto Rico
Posts: 2,985
Default

Quote:
Originally Posted by arizonawarrior View Post
Oops.

Today, I have to sign-in several times to stay signed-in. As soon as I click to go anywhere it goes to the sign-in screen with an error message 'not signed-in'. I discovered that I can 'refresh' the browser page then I see the normal pop-up alert for messages etc, and then I can see the new PM's. They don't appear unless I refresh the browser page. Pop-ups are correctly configured. Any ideas?
Clear all cache & cookies, then try again
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SiRaDuDe is offline   Reply With Quote
Old 02-28-2011, 02:56 AM   #229 (permalink)
Super Moderator
 
arizonawarrior's Avatar
 
Join Date: Jan 2005
Location: Reno Nevada and Rogue River Oregon
Posts: 27,137
Blog Entries: 4
Default

Sorry I missed this. Yep I know about that, but that wasn't the trouble


Quote:
Originally Posted by SiRaDuDe View Post
Clear all cache & cookies, then try again
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
arizonawarrior is offline   Reply With Quote
Old 04-05-2011, 07:08 PM   #230 (permalink)
Member
 
Join Date: Sep 2010
Location: Plainfield, IN
Posts: 92
Default

+1 for bringing the downloads back, or at least making them available for someone to host.

Bob
IndyBob is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Road Star Warrior Forum : Yamaha Star Warrior Forums > General Info > Site News

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:39 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
RSWarrior.com is an independent Yamaha enthusiast website. Content on RSWarrior.com is generated by its users and RSWarrior.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.