Early Member Uploaded Jpeg's Lost! - Road Star Warrior Forum : Yamaha Star Warrior Forums

Reply
 
LinkBack Thread Tools
Old 08-15-2019, 02:49 PM   #1 (permalink)
Senior Member
 
alanh's Avatar
 
Join Date: May 2004
Location: The Mitten State
Posts: 8,250
Unhappy Early Member Uploaded Jpeg's Lost!

What a shame that VerticalScope has removed/lost members early uploaded jpeg files such as the following link:It's even affected my Album
__________________
***1187***

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Starting System
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by alanh; 08-19-2019 at 10:44 PM. Reason: added: /lost
alanh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-16-2019, 02:49 PM   #2 (permalink)
Administrator
 
admin's Avatar
 
Join Date: Feb 2010
Location: Toronto, Ontario, Canada
Posts: 764
Default

Quote:
Originally Posted by alanh View Post
What a shame that VerticalScope has removed/lost members early uploaded jpeg files such as the following link:It's even affected my Album
Hello there,

Just to clarify, where did you get these images from?
I'll have to see if I can rebuild those up.

Ed
admin is offline   Reply With Quote
Old 08-16-2019, 03:15 PM   #3 (permalink)
Senior Member
 
alanh's Avatar
 
Join Date: May 2004
Location: The Mitten State
Posts: 8,250
Default

Quote:
Originally Posted by admin View Post
Hello there,

Just to clarify, where did you get these images from?
I'll have to see if I can rebuild those up.

Ed
They were uploaded to the RSW server.
  • 'https://rswarrior.com/members/_uploaded/20041211103341_AlanH_WornMiddleShaft.jpg'
  • 'https://www.rswarrior.com/forums/members/24148-albums1447-picture3657.jpg'
Here's an example of the 1st jpeg. If you Quote the thread listed in the bullet point you'll see the file path!The 2nd url/jpeg in my OP was uploaded to my photo Album, AlanH

Thanks
__________________
***1187***

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Starting System
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
alanh is offline   Reply With Quote
 
Old 08-19-2019, 12:22 PM   #4 (permalink)
Administrator
 
admin's Avatar
 
Join Date: Feb 2010
Location: Toronto, Ontario, Canada
Posts: 764
Default

Fixed that example.

So the when we added SSL to the site, it changed the forum URL slightly. I needed to alter them slightly to make them work.

Kevin
admin is offline   Reply With Quote
Old 08-19-2019, 10:47 PM   #5 (permalink)
Senior Member
 
alanh's Avatar
 
Join Date: May 2004
Location: The Mitten State
Posts: 8,250
Default

Thank you Kevin.
Yes, I see it dropped the www. in the url
__________________
***1187***

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Starting System
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
alanh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Road Star Warrior Forum : Yamaha Star Warrior Forums > General Info > RSWarriors Site Issue Forum

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:16 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
RSWarrior.com is an independent Yamaha enthusiast website. Content on RSWarrior.com is generated by its users and RSWarrior.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.