RS Warrior Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4,952 Posts
Discussion Starter #1 (Edited)
Just pulled the bikes out to run the engines a bit. I have never used stabilizer in the tanks of the Warriors. Just today I belatedly put some in the dirt bikes. Any thoughts on how long I would need to run the 230cc and 50cc to get enough through the carbs?
Thanks guys!

https://photos.app.goo.gl/HboeX3NBiqbiZPU97
 

Attachments

·
Registered
Joined
·
747 Posts
The CRF50 uses no gasoline what so ever. LOL You might have to do a few hot laps around the yard to empty the float bowl and get the stabilized fuel in there. The 230, well, I'd use the excuse to do the same hot laps around the yard for a few.
 

·
Registered
Joined
·
1,984 Posts
Looking good there Bruce..... :cool:


Snow and sunshine.... a great combination at this time of year... not long now until summer :D


Only used fuel additive once... turned out to be a waste of time.... fuel pump was knackered :(

.
 

·
Registered
Joined
·
4,952 Posts
Discussion Starter #4
The CRF50 uses no gasoline what so ever. LOL You might have to do a few hot laps around the yard to empty the float bowl and get the stabilized fuel in there. The 230, well, I'd use the excuse to do the same hot laps around the yard for a few.
Lol. That would be a lot of laps in my little yard!
 

·
Registered
Joined
·
4,952 Posts
Discussion Starter #5
Looking good there Bruce..... :cool:


Snow and sunshine.... a great combination at this time of year... not long now until summer :D


Only used fuel additive once... turned out to be a waste of time.... fuel pump was knackered :(

.
Hey thanks man. All four of them started no problem. Just so long since I had carbs that I thought maybe they were more sensitive. All seems good.
 
1 - 5 of 5 Posts
Top