RS Warrior Forum banner

21 - 25 of 25 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #21
Did you buy your Dynojet Autotune module new or used? Are there factory part numbers on both devices PCV and Autotuner)? Did you install both as shown in their instructions? Could you please detail your wiring including PCV and Autotune, wire colors and wire-to-wire connections?

Ref for PCV: Warrior Fuel Managers

I do not have Dynojet Autotuner install instructions.
I'll post pics tomorrow. Both units were used, installed professionally once on 02 and PCV currently on 05. I added AT to 05 as mentioned in previous posts.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #22
I'll post pics tomorrow. Both units were used, installed professionally once on 02 and PCV currently on 05. I added AT to 05 as mentioned in previous posts.
I eventually want to tweak the tables but have no clue what they mean so thank you for the link to the fuel map stuff. You guys are great cuz you um, give me the opportunity to learn all things Warrior and not just tell me the short answer I really wanna hear!
 

·
Registered
Joined
·
109 Posts
Discussion Starter #23
I'll post pics tomorrow. Both units were used, installed professionally once on 02 and PCV currently on 05. I added AT to 05 as mentioned in previous posts.
248674
248675
248676
248677
IMG_20200531_093152.jpg
IMG_20200531_093438.jpg
IMG_20200531_093503.jpg
15909325069525220139183343935327.jpg

I'll post pics tomorrow. Both units were used, installed professionally once on 02 and PCV currently on 05. I added AT to 05 as mentioned in previous posts.
Update 5/31 pics: Rode last night for a couple of hours, put on tender overnight and charged enough but not 100%.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #25
Update June 5. Thanks for all the help, I've been working lots and almost to the finish line with this assignment next Friday so I apologize for the haphazard sloppy wire pics.

So here's where we're at, I noticed the USB cable connecting AT to PCV had green wire out of molex socket. I ordered and replaced cable, new design is so much better. After a ride I left everything connected and left on charger overnight. Next morning charger registered blinking 75% (Genius mb1100 charger btw, lithium setting) It never gets completely to 100% green when charging with AT and PCV connected but I noticed in the afternoon the MB 1100 lights were going lower to 25%. I disconnected the USB and the PCV light went out but the AT light stayed lit and charger resumed charging.

Well I haven't pulled the gas tank to check the connections of the pc5 it has been connected for more than a year with big shots on it, no Auto-Tune and it worked, meaning it turned on when I turned the key on, did it's thing while running and turns off when I turned the key off. The AT is tapped into the running light blue wire on the 6 pin connector (only 5 wires on the 6 pin connector in photo) I hope that is accurate enough to help you help me. It works good enough to get me out for midnight mindfulness rides to keep my head together but after this Friday afternoon I will be free to move about the cabin for I don't know how long and don't want to worry about will it start from wherever I end up!🤣

Right is side new cable👍
248741
 
21 - 25 of 25 Posts
Top