RS Warrior Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
I can get into the classifieds but when I want to view an individual item it won't come up. Never had this problem befor.

I also would like to delete my membership so I can register under a new name with the same password and email. I was told that this might be the easiest way since I only have 40 posts. Might any of you know how to do this. Thanks.
 

·
Registered
Joined
·
3,923 Posts
Sometimes(my case always), if you are using Norton you have to disable security for a brief time to view the thumbnails in classifieds. When you leave the area just turn it back on.
As far as the other just set up a "dummy" e-mail account with Yahoo or someone else. At that point it will allow the different name but you can use the same password. Any other way as far as using the same password and e-mail will have to be approved and done by The Great and Powerfull OZ (Carknee) [/emoticons/emotion-2.gif].. hope that helps.
 

·
Registered
Joined
·
1,140 Posts
Here's a fix for the Norton and classifieds that I posted last year. It may be your problem/fix. At that time, mine had been working fine,then, all of a sudden, no more. This fixed it.


bring up the NIS screen
click on privacy control, then configure, then advanced
if you already have www.rswarrior.com in the left column, select it. if not, add it
under the global settings, permit info about visited sites
click on the ad blocking tab, then add, then permit, and put "www.rswarrior.com/Classifieds" in the line
click on OK until you're out of everything and exit NIS and the classifieds should work (did for me)

P.S. A search would have had results likehttp://www.rswarrior.com/forums/topic.asp?TOPIC_ID=40841
 
1 - 5 of 5 Posts
Top