RS Warrior Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5,818 Posts
Discussion Starter #1
As soon as I fill up with gas my bike starts to chug a little. Meaning it'll cut out a little bit during acceeration. It's very faint and only does it for a mile or two after a fill up. This has only happend since the recall.

Any ideas?
 

·
Registered
Joined
·
8,244 Posts
Sounds like an air/vacuum problem.

Check the two vent lines at the left front of the tank for pinched breather lines & open & close the two dry breaks to insure they are well seated.

Thats all I got for now,
 

·
Registered
Joined
·
5,818 Posts
Discussion Starter #3
Thanks, I'll check into that! As I said, it only happens for a little bit afte I fill up.
 

·
Registered
Joined
·
2,658 Posts
Definately, rule out fuel line, vent probs first. My guess is the temp sensors get outa whack after a short stop (heat soak). Ever try a short stop without fueling? I bet it does the same thing, mine does... sometimes.
 

·
Registered
Joined
·
5,818 Posts
Discussion Starter #6
quote:Originally posted by KC

Have you tried burping it after fillup? KC


??????????
 

·
Registered
Joined
·
225 Posts
I was trying to be funny amospro. Ha,Ha... Don't think I can offer any constructive help. A couple of good sugestions here so far. I would lean towards something related to a stop. Did they change the location of any sensors? KC.
 

·
Registered
Joined
·
5,818 Posts
Discussion Starter #8
quote:Originally posted by KC

I was trying to be funny amospro. Ha,Ha... Don't think I can offer any constructive help. A couple of good sugestions here so far. I would lean towards something related to a stop. Did they change the location of any sensors? KC.


LOL! I wasn't sure if you knew somethin I didn't. I was about ready to throw her over my shoulder and pat her on the back. Ha! I have the PR kit. Sensors have been move but not really too far. They're still under the tank. Coils are in stock position. I'll pull it apart tomorrow to look.
 
1 - 8 of 8 Posts
Top