RS Warrior Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,334 Posts
Discussion Starter #1
i edited my classified post today and it disappeared. does it need to be approved again? vb version didn't work that way. also, it appeared after i edited it that forum code does not work in classifieds anymore?
thanks!
 

·
Registered
Joined
·
4,864 Posts
I am actually working on some formatting features right now that I think everyone will be thrilled with!

As for why it disappeared... I don't know. You have 50+ posts so it shouldn't have to be approved anyway. What was the item and I Will look.
 

·
Registered
Joined
·
4,864 Posts
No More Forum or HTML code in the Classifieds!!!!

Check it out and let me know how it works for all of you.
 

·
Registered
Joined
·
1,334 Posts
Discussion Starter #4
pretty weird...i see my classified under my warrior section/my classified, but not if i look in classifieds under warrior parts and accessories. should i just try to start over? it's im limboland... and i like the new edit classieds. nice!
 

·
Registered
Joined
·
1,334 Posts
Discussion Starter #6
that's it. you just have to redo the category everytime you edit, since general comes up first in the ddl. thanks for the help.
 

·
Registered
Joined
·
5,818 Posts
Yes, that's the exact problem I had on the Road Star site. I kept eding my item and I forgot to change it to Road Star parts and EVERYTIME it would end up in the General section. Plus the forum codes, hyper links or images uploades didn't work at all. Pretty frustrating.

I'll try it again.
 

·
Registered
Joined
·
5,818 Posts
MUCH BETTER!!! Thanks Sean! The hyperlinks work, the images worked - must be jpeg by the way not bmp. The Category still defaults to General though.
 

·
Registered
Joined
·
4,864 Posts
quote:Originally posted by amospro

The Category still defaults to General though.


Fixed. [/emoticons/emotion-2.gif]
 
1 - 9 of 9 Posts
Top