RS Warrior Forum banner

1 - 3 of 3 Posts

1,140 Posts
I was having the same problem and narrowed it down to Norton Internet Security. Here's the fix that I wrote up on it. If you're not using NIS, then don't know.

"OK, here's what fixed mine, at least for the time being:

bring up the NIS screen
click on privacy control, then configure, then advanced
if you already have in the left column, select it. if not, add it
under the global settings, permit info about visited sites
click on the ad blocking tab, then add, then permit, and put "" in the line
click on OK until you're out of everything and exit NIS and the classifieds should work (did for me)"
1 - 3 of 3 Posts