RS Warrior Forum banner
1 - 6 of 6 Posts

·
Registered
2002 Warrior
Joined
·
3 Posts
Discussion Starter · #1 ·
So got the bike out the other day rode about 30 minutes. I pulled up to a red light and the engine shut off while idling. Had a check engine light pop up the night before no issues. Light was on when the engine shut off. Code 11 is the reading. When I hit the start switch the starter does one click. Now what I’m reading in the service book is that the cylinder id sensor going out will not kill the bike or prevent it from starting. I have checked continuity on all three wires so not a wiring issue. Is this sensor out? Anyone had a similar experience?
 

·
Premium Member
'04' Warrior - Super Fine Metallic Black
Joined
·
9,237 Posts
The common cause of a SINGLE STANDING Error Code 11 from the early days was attributed to a Pinched Cly ID wire from the Yamaha aftermarket Billet Cam Cover that wasn't properly machined! Sensor shown in top RH corner of 1st photo.
  • I radiused the relief area adjacent to the wire routing before my install in 2004

 

·
Registered
2002 Warrior
Joined
·
3 Posts
Discussion Starter · #3 ·
Mine does have a small pinch on the wires but not enough to not ohm out. But the bike doesn’t start….. starter does not even try. Whatever happened **** the bike off and immobilized the whole starter.
 

·
Premium Member
'04' Warrior - Super Fine Metallic Black
Joined
·
9,237 Posts
The CYL ID can be troubleshooted in the Wire Sensor Tray above the Battery and below the ECU as shown in photo.
It's a 3-Pin Black Hitachi Connector. The procedure is in the YFSM page 7-59
The wire color scheme can be found in my hosted Warrior wiring diagram within my signature or the YFSM.
 

·
Registered
2002 Warrior
Joined
·
3 Posts
Discussion Starter · #5 ·
Hey thanks for the reply! As previously stated I went through the service manual and did all that. I have power to it and continuity. My question is….. if the sensor goes bad will the bike shut off and not ever turn over?
 

·
Premium Member
'04' Warrior - Super Fine Metallic Black
Joined
·
9,237 Posts
@Daddy_Mullet ... Not to my knowledge!
Exactly what are your symptoms when you Key-On the Ignition ... Explain if the speedo POST and the FI pump runs momentarily etcetera.
 
1 - 6 of 6 Posts
Top