RS Warrior Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
11,588 Posts
Discussion Starter #1
When I try to upload a Picture at home to my Gallery my Computer says "Microsoft internet explore has encountered a Problem and must shut down." No other issues, I get back online and can do anything but add a Picture.. Its been doing this since Last thursday.. I added three New Pictures at the Office so I know its not the site.. Any ideas how to fix this?? Thanks
 

·
Registered
Joined
·
4,938 Posts
did you try to google the error message. Sounds like the IE program may need to be reinstalled? I would suggest trying a few other simple IE tasks, like go to a website (any site) and try downloading something, maybe some jpegs or sound byte files to you desktop at home, see if IE handles thoses tasks ok. Also try clearing all the cache, deleting temporary internet files and cookies. Keep us posted.
 

·
Registered
Joined
·
11,588 Posts
Discussion Starter #3
I can download from email and create short cuts, I cleared History, cookies, temporary files etc. I downloaded a Pic on another forum its just this one and only on this computer.. Freeking weird..
 

·
Registered
Joined
·
2,386 Posts
Mike. If you ship your bike over here to me you will not have to upload any more pictures. There problem solved. [/emoticons/emotion-5.gif]
 

·
Registered
Joined
·
11,588 Posts
Discussion Starter #6
I just tried to post a ebay picture for an item and it shut my PC down so I have a Problem somewhere.. What is IE6, IE7?? English People...lol..
 

·
Registered
Joined
·
4,938 Posts
right, what bugei said...did you by any chance upgrade to ie7 recently ?? rumor has it that it is causing all kinds of problems. If you did roll back to the previous version of IE. You may have upgraded and didn't even know it if your windows auto updates is enabled to down load AND install. Might want to look into that as well.
 

·
Premium Member
Joined
·
1,088 Posts
mike;
ie is internet explorer, microsofts web browser. the new version (about a month or so) is ie7, it causes lots and lots of problems just like yours. there are tons of workarounds that would probably fix it, but NOT WORTH THE TROUBLE. go into add/remove programs you will probably see ie7 click on remove, reboot, and things will probably be good. the system will revert to ie6. something. then turn off automatic updates and you will have fewer mysteries like this

you probably updated your machine recently, or it did it on its own, and ie 7 got loaded on. you have my phone number from some past e-mails, call me if you need to find the clicks.
dan
 

·
Premium Member
Joined
·
1,088 Posts
yup echo, you were dead on, i just think he wanted the exact clicks. sometimes we forget that not everyone speaks geek. ie7 is sure a pleasure, it works great except with some more active sites, then things seem to get interesting, plus its defaults as far as caching are freaking bizarre, billy g. is in trouble with this one.
 

·
Registered
Joined
·
11,588 Posts
Discussion Starter #11
Ok I can't find IE7. I looked in ad and remove programs but can't seem to find it.. I remember downloading a microsoft program so I could watch a News brodcast on msnbc.. My system retore isn't restoring back two weeks either.. any ideas??
 

·
Registered
Joined
·
4,938 Posts
Mike, do me a favor, open an IE window, then click on help->about IE and see what version is installed. Have we actually determined you are now at IE v7??
 

·
Premium Member
Joined
·
1,088 Posts
mike, did you look and see if you were infact running internet explorer 7? if you are just in the middle at the top of the add/remove programs box there is a click box that says "show updates", it may take that to get ie7 to show up so you can KILL IT
 

·
Registered
Joined
·
4,384 Posts
If you haven't got there yet ohiomike, go to the control panel, then open up the icon labeled Add/Remove Programs. It might take a few seconds but a list of programs will appear. The list is alphabetical so look for Windows Internet Explorer 7. Click on it once and a remove button will appear. Click remove and follow the prompts. It should install the older version of Internet Explorer 6.
I've been using Internet Explorer 7 since last October without a problem. I last added pictures about a month ago and it went fine. I know I need to get better pics, but it is still a bit snowy.
One thing you might try first is running Microsoft update which will make sure all your Microsft products have the latest updates.
 

·
Registered
Joined
·
1,534 Posts
IE7 is great but it's quirky on some sites

I use IE7 as my default but I also use Firefox if IE7 acts up. If Firefox did everything that IE7 did, I'd switch to Firefox to avoid the headaches but as it stands now my default will stay IE7

download Firefox for those pesky days imo
 

·
Registered
Joined
·
11,588 Posts
Discussion Starter #18
I must not have IE7 something sure is stopping me from being able to post a Pic anywhere now.. Here ebay or anyother site.. As soon as I hit the Browse button boom internet explorer shuts down..
 

·
Registered
Joined
·
4,938 Posts
I'm thinking you should reinstall Explorer! Anyone else support me on this? Mike, I'm gonna check with the explorer experts here at work and I will send you some instructions to follow. Probably a matter of going to the microsoft explorer downloads page and going from there but let me double check and get back to you.
 

·
Registered
Joined
·
11,588 Posts
Discussion Starter #20
My software is built into the computer somehow.. I remember when it crashed I was looking everywhere for a startup disc and the tec said it was built into tyhe computer.. I don't want to loose any pictures that I have saved.. 1000s of pics of my kids..
 
1 - 20 of 31 Posts
Top