RS Warrior Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi,

I'm a new user and I tried to add a jpeg to the "My Warrior" page. The jpeg was too large and exceeded the allowable size; however, when I click "here" to remove or modify the image I get a screen telling my I have no image to modify. I'm stuck.
 

·
Registered
Joined
·
4,864 Posts
I see you you have 2 images up there, but none in the gallery, very odd!

I delete the images, try again.

CarKnee
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Thanks for your reply. I think I was able to add an image - it shows up on "my warrior" page but not in the gallery. I still have two unloadable images of unknown origen show up when I select "edit my images". The only image I uploaded was one of my bar risers. I don't know where the others came from.
 

·
Super Moderator
Joined
·
13,703 Posts
go to My warrior then click on your profile. Towards the end of your profile you will see a space for your signature. You can type text in there or put an image in there using img commands. You will have to put your graphic somewhere on the web to use it in your sig. Here's is the code for mine which includes a graphic and text


............'02 Metallic Blue • Cleveland, OH............

****note: use lower case "i" in the img part or it won't work. I had to type it that way so you could see the code.****

Also make sure to read the signature rules in the following thread.
http://www.rswarrior.com/forums/topic.asp?TOPIC_ID=120&SearchTerms=sig,rules
 

·
Registered
Joined
·
157 Posts
Thanks Sangathor. I found animated motorcycle that goes across the page looks good, but I see where rule 6. says no.
Oh well....
 

·
Registered
Joined
·
4,864 Posts
You can also edit your profile from the link at the topd of the forum pages... 2 left of active topics

CarKnee
 

·
Registered
Joined
·
157 Posts
Well I must be thick, I don't understand what a url is.
If I can't drag and drop, I am stuck.
So I'll go back and erase.
 

·
Super Moderator
Joined
·
13,703 Posts
URL is the web address for your image. for example the web address for my sig pic ishttp://66.47.179.63/steve/sigpic2.jpg

Again you have to have a place on the internet to host your pics to use them in a sig.
 

·
Registered
Joined
·
157 Posts
I get it now, sorry I thought it worked like the pic's in gallery.
Thanks for taking care of us old and febal, it's not of my generation these new fangled computers.
 

·
Registered
Joined
·
1,728 Posts
sangathor - Unless the image comes out on this post (which means it didn't refresh/Preview correclty) I can't get the image to post. I have some experience writing html text, but for some reason the .bmp image I am trying to load won't come up. The address ishttp://www.geocities.com/smalley_pls/LtlDoc.bmp - I am typing that out because I am going to try and access it directly.
Thanks.
 

·
Registered
Joined
·
717 Posts
quote:Originally posted by BartenderSammy

sangathor - Unless the image comes out on this post (which means it didn't refresh/Preview correclty) I can't get the image to post. I have some experience writing html text, but for some reason the .bmp image I am trying to load won't come up. The address ishttp://www.geocities.com/smalley_pls/LtlDoc.bmp - I am typing that out because I am going to try and access it directly.
Thanks.


BartenderSammy,
I got your .bmp file, converted it to a .JPG file and put it on my server. As you can see the function works. Try doing the same and see if that helps. If it still doesn't work, you may have to talk to geocities.

 

·
Super Moderator
Joined
·
13,703 Posts
Sammy don't use html code. <img src> command does not work in the forum. Here the code is [1mg]url[/1mg] Except use i where I have put in the 1 so it says img in the brackets. I couldn't type it or it would just display a broken link with the word url in between.
 

·
Registered
Joined
·
1,728 Posts
Thanks Sangathor. Tried it - still didn't work. GeeStar said that I should convert it to a .jpg file - is that required. If so, I have to transfer it to a different computer - I don't have the software on this computer.
 

·
Registered
Joined
·
1,728 Posts
CANCEL, CANCEL, CANCEL. As you can see - I got it to work. Thanks to both Geestar and Sangathor. I converted it to .jpg and changed the code to tags.

Have a great week.
 

·
Registered
Joined
·
4,864 Posts
I think that there is a problem with externally linking images from geocities. The image works fine if you manually type in the address, but it doesnt seem to work on this site.

C
 

·
Registered
Joined
·
717 Posts
quote:Originally posted by CarKnee

I think that there is a problem with externally linking images from geocities. The image works fine if you manually type in the address, but it doesnt seem to work on this site.

C


That is pretty much what I gathered. Somehow the server doesn't like direct access to the page. I am thinking they could have done it that way purposely so people wouldn't be using their bandwidth for pictures, exactly as Sammy is trying ...
 
1 - 20 of 33 Posts
Top