RS Warrior Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
578 Posts
Discussion Starter · #1 ·
am i the only guy that is having a problem with editing my posts. Everytime i try, it won't or only partially posts the part i edited.
 

·
Registered
Joined
·
3,922 Posts
no your not the only one as i'm dealing with it to, i guess i'll have to double reread eevrything before i post because it looks like once you hit the post button thats it.... no do overs
 

·
Registered
Joined
·
3,922 Posts
southboundchicken said:
no your not the only one as i'm dealing with it to, i guess i'll have to double reread eevrything before i post because it looks like once you hit the post button thats it.... no do overs
looks like i did it again
i misspelled "everything" and it wont let me correct it
 

·
Registered
Joined
·
1,730 Posts
Same issue here


the editing part no problemthe moment i hit the post button... nothing... Strange just annother glitch i hope.


New software sucks bigtime
 

·
Registered
Joined
·
93 Posts
Ive had to edit a couple...I found that you have to type something in the "edit notes" box. then it will post the changes. Has worked for me so far>>>>
 

·
Super Moderator
Joined
·
13,703 Posts
Madmax is correct. You have to make a comment in the"edit notes" box. This is something that has recently been required for some reason. You don't really have to say what or why you edited something. You can just type any character in there and it will take you edit.
 
1 - 8 of 8 Posts
Top