RS Warrior Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2,637 Posts
Discussion Starter #1
I had some issues cranking her over recently and assumed it was the battery. The reason I thought it was the battery is because it was 6 years old and if I hooked it up to the car, I could jump start it and it worked. Even when it did crank it was weak. I could also bump start it but it would not turn over most of the time. After replacing the battery with a 200CCA unit from bikers choice (Phat's), I found it was not the true problem. The starter would click, the compression release would freak, and I'd get nothing. Then, if I moved the relay around I could get it to crank and start and it would also keep cranking even once I turned off the ignition. I was hoping this was not a short so I checked the cables and they were fine. I called over to my buddy at Yamaha and he said this was a tell tale sign of the relay in that it would get stuck both open (constant cranking) and closed (no cranking).

I did a lot of searching here on the forums on the topic but mostly found those who had had the same questions but with no answers or final closure. For some the problem just went away and it was attributed to Gremlins. So, I did all of the free checks first, ground, battery cables, corrosion, etc and narrowed it back to the starter relay. I replaced it and it works perfect. I'm not sure the cause but it could be internal corrosion inside the switch because I noticed some corrosion on the outside but the fuses were still good.

Anyway, the ghost cranking is what you should look for in a faulty starter relay and the replacement part from Yamaha is 4YR-819040-00-00. Installation is straight forward. Best of luck.

Ride on!

Midnight_run
 

·
Premium Member
Joined
·
5,858 Posts
midnight_run said:
my buddy at Yamaha and he said this was a tell tale sign of the relay in that it would get stuck both open (constant cranking) and closed (no cranking).




just had that on the cage - the engines off, the keys out, but the fan just kept turning, pulled the fuse after half an hour or i was going to lose the battery! - at the garage they did the checks, but it came down to the relay being stuck open - new standard relay and job done


that's a good money savingreminder righttheremidnight, especially with winter on our door, the battery is always the prime suspect
 

·
Registered
Joined
·
4,835 Posts
I had a similar problem, but it was an intermittent starting. Thought it was the relay, but turned out to be the wire loom, under the relay and fuse box,rubbing trough and separated the wires. Soldered wires back toghether, shrink wrapped, and added some heater hose around the loom, so it would not rulb through again.
 

·
Registered
Joined
·
2,637 Posts
Discussion Starter #5
Hey Alan, no, I kept the battery. I figured it would good to have a new one. I was concerned on our Arizona trip that it wasn't cranking as well so I'm glad I made it back. It's nice to have the piece of mind of the bigger battery too. Hope all is well.

Dice, I did read your post and made those checks myself so thanks for putting that up there. It does carry the same symptoms of a short that's for sure.
 

·
Registered
Joined
·
61 Posts
Gentlemen, I'm having starter problems also. Battery was new in 2011. Bike was doing fine then one day it stopped starting. The bike just clicks when I hit the start button. It sounds like it's going to turn over and then starts clicking. I have replaced the starter relay but that didn't fix the problem. I've also tried to jump from my car battery same results. This is my first bike, got it in 05 and I've never had this type of problem. I'm not a real bike mechanic but I have done a few things to her, especially using the DIY forum here. Any ideas what could be causing my problems. Thanks.
 

·
Premium Member
Joined
·
4,574 Posts
Gentlemen, I'm having starter problems also. Battery was new in 2011. Bike was doing fine then one day it stopped starting. The bike just clicks when I hit the start button. It sounds like it's going to turn over and then starts clicking. I have replaced the starter relay but that didn't fix the problem. I've also tried to jump from my car battery same results. This is my first bike, got it in 05 and I've never had this type of problem. I'm not a real bike mechanic but I have done a few things to her, especially using the DIY forum here. Any ideas what could be causing my problems. Thanks.
Did you check the cable going to your starter? We have seen this become loose and give intermittent results.....be careful tightening it as it's mount is not the greatest....
 

·
Premium Member
Joined
·
4,742 Posts
How many miles/kilometers are on the bike? Any Mods? Its got to be a loose electrical connection and/or poor ground.

Is it stored outdoors?

Cover the tank with a towel and spray electrical contact cleaner in the starter switch/button.

The elements can really play havoc with the electrical contacts if its stored outside near the salt water and the blowing "Moon" dust..

I always throw a Extra Large Long Sleeve Tee Shirt over the headlight, tach, speedo and switch gear when I park the bike out here in the desert for any length of time.

G
 

·
Registered
Joined
·
44 Posts
Just wanted to update this thread....
I had a starting problem and i played with the starter relay (checked fuses, cleaned cables, etc..) and it started right up again like nothing is wrong.
i was browsing ebay for a new starter relay just in case and see a bunch for less than $10 instead of $60 from other oem sites. Anyone have any clue if these are just as reliable?
 

·
Registered
Joined
·
10 Posts
I have the same issue, bike was in cold garage all winter, now, when i tried to wake it up, same issue- it was cranking all the time.
I repaced the batter which was also bad, and got from somebody R1 relay, now it's making only click from starter side somwhere.
So i ordered OEM relay from yamaha dealer and waiting for it :)
As soon as i recieve it, i'll make a update, to tell, is problem solved or not !
 

·
Registered
Joined
·
10 Posts
I have the same issue, bike was in cold garage all winter, now, when i tried to wake it up, same issue- it was cranking all the time.
I repaced the batter which was also bad, and got from somebody R1 relay, now it's making only click from starter side somwhere.
So i ordered OEM relay from yamaha dealer and waiting for it :)
As soon as i recieve it, i'll make a update, to tell, is problem solved or not !
Edit 26.04 2017.
Finally OEM relay ( mine was with a code 4YR-81940-02) arrived and after 5min installation, all works perfectly :)
 
1 - 14 of 14 Posts
Top