RS Warrior Forum banner

1 - 20 of 86 Posts

·
Registered
Joined
·
655 Posts
Discussion Starter #1
Ok i did a toy run today and the first time in a long time my bike is haven a hard time to start . like it dont get any fuel or spark or something idk any suggestion for me this time .
 

·
Premium Member
Joined
·
3,936 Posts
you're going to have to give us a little more information.

ditto! we'd love to help diagnose Joey, but you've got to give us as many symptoms as possible.
 

·
Registered
Joined
·
655 Posts
Discussion Starter #4
Does it turn over slow? When my battery was dying if I goosed it a bit with the throttle it would fire right up. But other than that you're going to have to give us a little more information.
nope kicks over fast and good new battery about 5mo ago
 

·
Registered
Joined
·
436 Posts
check the basics

Check all electrical connections, from battery to spark plugs, including coils etc.
Check for tightness and corrosion, especially anything that has been "modded" or "tampered" with lately.
.
.
 

·
Registered
Joined
·
655 Posts
Discussion Starter #13
or do just have to crank it longer. 10,15,20 times but it finally starts or will it just plain not start and then when you go back to it later, it starts right up.
Nope just kicks over and over if I let off of it and try agen it just kicks over more and most the time by the 3rd time it pops off . Yesterday it kicked over forever and would not start tell I just got mad and keeped trying thin it did
 

·
Premium Member
Joined
·
5,648 Posts
Sounds like a TPS problem but i am just guessing not knowing what went on before the problem started.
 

·
Registered
Joined
·
655 Posts
Discussion Starter #17
How about this I will post a YouTube video up for yall as I start it so yall can see what I am saying better will that work
 
1 - 20 of 86 Posts
Top