RS Warrior Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter · #1 ·
How do you get rid of that sound.


It's the red arrow in the pic:





I haven't noticed the hissing sound before, but it could have been there. I covered it with my thumb and it would stall the engine. I put oil on the filter recently but with or without filter, that thing makes an annoying hissing sound. If I cover it with a rag around the filter, it sounds much better but I don't want to ruin anything. I'm getting a custom map next week.
 

·
Registered
Joined
·
2,673 Posts
Everybody hates that sound, but it goes away once the motor warms up.


Some have taken that valve off completely. Prolly the only solution that works.
 

·
Administrator
Joined
·
5,910 Posts
I took my LCV completely off because I was tired of everytime you start the bike,no matter if it is warmed up or not,you get that high idle,and you have to let it come down to normal idle to put it in gear.All you have to do is put a cruise control on,set it on the idle you want for a few minutes,then take off and go.Much better.
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #7 ·
Yeah, now I'm able to see all the LCV posts.


It's the sound that boths me. After it warms up and it shuts off (I guess),there's this sound like there's marbles rolling in the engine.


I think I made the mistake of syncing my throttle bodies when it's notwarmed up. The right side always draws more vacuum. I notice that with vacuum leaks, the engine revs all weird. (I know because I forgot to plug the caps back on.)
 

·
Registered
Joined
·
38 Posts
Does anyone know if this is the same valve that makes noise at like 65 or 70 mph. it sounds like its releaving some crankcase pressure. it comes on and off like it cycles. i only noticed the sound after i put my big air kit on. Does anyone else here this noise at speed?
 

·
[Retired Admin-SuperMod]
Joined
·
30,724 Posts
That's probably just the sound of POWER thru the venturi's!


I seem to recall the Linear Control Valve (LCV) operatesduring warm-up, and closes when the oil temperature reaches 176-degrees F (80 C) something-or-another .If you turn the bike off with the kill-switch the LCV stays in what-ever position its in. If you turn the bike off with the key then the LCV returns to its default 'home' position which I think is closed. While riding, warm, the LCV wouldn't normally operate however if the bike gets below 176F maybe it does slide open to allow more air into the intake manifold, I don't know for sure. If that's the case then air hissing noises when warm would be normal venturi sounds, vacuum hose damage, or its all in your head (j/k). There's a couple guys with hand-on experience who may chime-in to put more flesh-on-the-bones of this topic.


weponx said:
Does anyone know if this is the same valve that makes noise at like 65 or 70 mph. it sounds like its releaving some crankcase pressure. it comes on and off like it cycles. i only noticed the sound after i put my big air kit on. Does anyone else here this noise at speed?
 
1 - 9 of 9 Posts
Top