RS Warrior Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
I would like to post a pic of my bike and Brads (my bud that got run into) taken Sunday just hours before the incident. How do I post the pic?

Thanks

Biggums
 

·
Registered
Joined
·
210 Posts
biggums, at the top of this page, click the Home link. From there click the My Warrior link (up in the right corner also). There is where you can post your pics. There may be an easier way, but I am kinda new myself and that is the only way I know of as yet. Peace.
 

·
Super Moderator
Joined
·
13,703 Posts
quote:Originally posted by biggums

I would like to post a pic of my bike and Brads (my bud that got run into) taken Sunday just hours before the incident. How do I post the pic?

Thanks

Biggums


Click that little reply-with-quote button above the person's name you are replying to and a new page opens. At the top of that new page are a bunch of new buttons. Click on the one that has the picture of the mountain with a sun over it. If you mouse over it (put your pointer over it and let it sit there) all those buttons will tell you what they are. The one you want says "insert image".

One note; unless you've consumed some mind alterning substances, these buttons won't actually talk to you (unless you listen real close).
 

·
Registered
Joined
·
4,864 Posts
BigGums,
They are both correct!

You can add images and description of your bike in the My Warrior section http://www.rswarrior.com/mywarrior/). You should be able to figure it out... I havent had any questions on it yet.

And you can add images to your post by using the 4th button from the right on the post/reply to topic. It will add something like this:
[img ]http://www.server.com/yourfile.jpg[ /img]
**Just remove the spaces**

CarKnee
 

·
Registered
Joined
·
1,451 Posts
carknee, I tried to post a pic as well and got the same error as cliffwarrior.I often get the http500 error as well. PLEASE fix it.thanks Dwayne..
 

·
Registered
Joined
·
4,864 Posts
I know about the 500 error.

Can you guys cut and paste, or email me, the exact text for the VBScript run time error please? I am not having any problems with it.

Are you guys on a slow conection by any chance?

Thanks!
 

·
Registered
Joined
·
1,451 Posts
carknee,yes I am on a slow connection.I think its 56k dial up modem.the exact text is as follows:Microsoft VBScript runtime error '800a004c' path not found /my warrior/edit images.asp,line167
 
1 - 11 of 11 Posts
Top