RS Warrior Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter #1
Hello...

I can´t load up any images in "My Warrior" and under "My Images"

It says that "You do not have enough disk space. Delete some images and try again" But I have only one image... its also says
"There has been an increasing number of images without Warrior's being upload to member galleries.
Please use your gallery to show off your bike(s), not girls.
Thank you." But there is no girls on the image...

can someone tell me how to do this..?

mvh robb (from sweden)
 

·
Registered
Joined
·
3,582 Posts
your pictures are to big. best option would do a google search under picture hosting. upload your pictures there, then drop that link under the my images here. up side is you can put alot more images in the forum that way....hope this helps, PM me if you have any more questions...
 

·
Registered
Joined
·
377 Posts
Try uploading your images somewhere else, then linking them to the site. There are several free image hosts available, very easy to use!

[url="http://www.freeimagehosting.net/>http://www.freeimagehosting.net/
 

·
Registered
Joined
·
193 Posts
Discussion Starter #7
well... it works now.. but now I wonder why I cant uppload some images... just 3 of many I have... have seen them hwo have many images and a lot more than mee...

/// robb
 

·
Registered
Joined
·
193 Posts
Discussion Starter #11
whats image shack? i dont know the language very good... so please explain...
 

·
Registered
Joined
·
3,582 Posts
http://imageshack.us/ Then you will see a spot that says upload photos. upload your photos, after that is done you will see 4 options for the location of that pic. copypast the one that says hotlink for webpage into your my photos section of this forum, may have to toggle the button to get it to work,...geez i hope that makes sence, hope someone else can maybe add to what i said...
 

·
Premium Member
Joined
·
524 Posts
quote:Originally posted by dfwrswarrior04

http://imageshack.us/ Then you will see a spot that says upload photos. upload your photos, after that is done you will see 4 options for the location of that pic. copypast the one that says hotlink for webpage into your my photos section of this forum, may have to toggle the button to get it to work,...geez i hope that makes sence, hope someone else can maybe add to what i said...


Hey that is great info! I didn't know that we could link to another website and still have it show up in our galleries. Thanks!! I am sure it has probably been covered before, but this is the first time that I have seen it.
 

·
Registered
Joined
·
3,582 Posts
if you are talking about a post in the forum, instead of typing in the spot at the bottom of the thread, hit the reply to topic button above where you type. from there will give you the option to insert pictures....
 

·
Super Moderator
Joined
·
13,703 Posts
quote:Originally posted by robb

how do you load upp images here in the forum?


or if they are hosted elsewhere, you can simply put the address for that image in between img brackets. Like this:
[*img]www.yourimageaaddresshere.com[*/img]

You will have to remove the * before img to gt it to work, though.
 

·
Registered
Joined
·
1,109 Posts
I can't upload anywhere???? I turned off the firewall, spyware, and anything else I could think of. Can't upload to my gallery or on a post. I try to upload to my gallery and it seems to be working , then a blank screen comes up and it says "done" on the bottom of the page.
DANG! Some times I HATE puters!
 
1 - 20 of 20 Posts
Top