RS Warrior Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
Not giving away a bike, I received a free '09 FZ6R. My aunt bids on storage units, and one of them had the aforementioned bike. It would not crank. He tried to get it going, but didn't know what he was doing. They gave it to me, and said that if I get it going, then it's mine. He took apart a lot of stuff, like the airbox, AIS, spark plugs, and most of the fairings. He put a new battery in it, but the solenoid just clicks. I've been looking at the service manual so I can get everything put back together and bypass the solenoid to see if it will start. Keeping my fingers crossed! Also got some mods in the works for the Warrior. Dynatek Fusion, Iridium plugs, DIY VBAK, Dynatek coils, and coil relocation plate. Should be starting them within the next month.:Thumbsup:
 

·
Registered
Joined
·
8,215 Posts
Engine might be stuck. Spark plugs out put it in 4th or 5th, pull the clutch in, push it & drop the clutch it should turn over if it locks the rear wheel the engine is stuck.


If it turns over you have an electrical issue.


Good luck
 

·
Registered
Joined
·
85 Posts
Discussion Starter #6
Could be the battery. Not sure. I haven't had time to check it out yet. I'd try the push start process, but it has a flat on the rear from the massive burn out that was done. Has cord showing thru. I did think about the engine being locked up also. I'll keep you guys informed.
 
1 - 7 of 7 Posts
Top