RS Warrior Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
1,138 Posts
Discussion Starter #1
On the Active Topics, my Last Visit keeps reverting to 01/06/2005 at 9:17:05 AM. I have deleted my rswarrior cookies and no change. If I logout, then login, it will change to that moment, but after restarting it goes back to 01/06/2005. Any ideas?
 

·
Registered
Joined
·
559 Posts
Same here. I've done the recommended delete temp files and cookies, logout and login and it looks OK until I leave and come back. Everytime I come back, I have to do the same thing all over again.

Not a big problem for me. I'm sure it will get worked out in time.

FWIW I'm running XP Home and XP Pro both with SP2 and IE6. Same problem on both machines.
 

·
Registered
Joined
·
4,835 Posts
I use to have that problem, but click on autmatically reload every minute, and also clicked on acctive in the last 12 or 6 hours.
 

·
Registered
Joined
·
1,138 Posts
Discussion Starter #8
quote:Originally posted by Dice

I use to have that problem, but click on autmatically reload every minute, and also clicked on acctive in the last 12 or 6 hours.

Isn't that saying that you still have the problem since you just aren't selecting "since last visit"?
 

·
Registered
Joined
·
1,138 Posts
Discussion Starter #11
quote:Originally posted by CarKnee


You need to hit this:
on the top left of the page.

When I just hit it, it made my last visit as of that moment. Is that what it's supposed to do?

I now see that it marks all topics as read; however, I just closed IE, then reopened IE, went to the active topics and my Last Visit reverted back to 01/06/2005 at 9:17:05 AM.
 

·
Registered
Joined
·
4,864 Posts
If you clear cookie then the "last here date" will be a little screwy.

That button will update your last here date in a cookie.
 

·
Registered
Joined
·
2,895 Posts
carnee that works temp - it reverts back and forth it seems one time it will be correct, next time this morning and so on. XP sp 2 with firefox 1.0
 

·
Registered
Joined
·
747 Posts
Something is wrong with this thing. I you click the icon top left the date is set to now but if you close and reopen the browser it is back to 01/05/2005.
 
1 - 20 of 24 Posts
Top