RS Warrior Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
1,539 Posts
Discussion Starter #1
Everytime I come to this site for the past few hours I get a window pop up asking me for username and password. I can hit cancel and still browse with internet explorer but firefox says this, what's the deal?:

You are not authorized to view this page
You do not have permission to view this directory or page using the credentials that you supplied.

Please try the following:

* Contact the Web site administrator if you believe you should be able to view this directory or page.
* Click the Refresh button to try again with different credentials.

HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials.
Internet Information Services (IIS)

Technical Information (for support personnel)

* Go to Microsoft Product Support Services and perform a title search for the words HTTP and 401.
* Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Authentication, Access Control, and About Custom Error Messages.
 

·
Registered
Joined
·
4,864 Posts
Please let me know what page (exact URL) is giving you this password prompt. There seems to be a security breach with a different server at the web host and I am worried it is making its way to this server...
Thanks,
Sean
 

·
Registered
Joined
·
5,332 Posts
You can still post through Internet Explorer. That's how I am still logging on. Carknee I'll send you what I have.
 

·
Registered
Joined
·
5,332 Posts
Here's what I keep getting. And I've already tried clearing cookies and cache.


Insert Image:

33.49KB
 

·
Registered
Joined
·
4,864 Posts
Anyone who is getting this security prompt...

Please do the following:
Open a Command Prompt
Type in "ping rswarrior.com"

You should see the following:
Pinging rswarrior.com [216.21.198.170] with 32 bytes of data:

If the group of numbers (Ip Address) you see do not match what is above please let me know!!!
 

·
Registered
Joined
·
430 Posts
quote:Originally posted by CarKnee

Anyone who is getting this security prompt...

Please do the following:
Open a Command Prompt
Type in "ping rswarrior.com"

You should see the following:
Pinging rswarrior.com [216.21.198.170] with 32 bytes of data:

If the group of numbers (Ip Address) you see do not match what is above please let me know!!!





Thank you I copied and pasted in a word document just in case I needed it later. It happened to me all day yesterday but I don't remember it ever having an actual web address because it stopped before it ever got to the warrior site. I could log into the sister site Roadstar Network but not RSWarrior. Im here now though yeee haw. I thought I made someone mad. Time to pay for 2006 [/emoticons/emotion-2.gif] Thanks for everything you do to keep this site going.
 

·
Registered
Joined
·
5,332 Posts
That's what I got when I did it Carknee. But still no rswarrior.com.
 

·
Registered
Joined
·
4,864 Posts
That wouldnt fix anything, that would just tell me what IP address you were using when trying to view rswarrior.com.

DFW... it works fine with IE, but not FireFox. What version of FireFox are you using? DO you have any Extensions installed?
 

·
Registered
Joined
·
5,332 Posts
Version 1.0.7 with no extensions installed. And it just started working as of 1:45 PM Central time. So whatever you did just now made it start working.
 

·
Registered
Joined
·
4,864 Posts
This may have something to do with it, but I doubt it...

http://www.boingboing.net/2005/10/21/two_tierone_isps_are.html

quote:Two tier one ISPs are down today. At about 23:30PST both Verio and Level 3 starting having problems with routes. According to Level 3 this is a software upgrade gone awry. Is this the end for Level 3?" Many, many reports about this are coming in, and if you're wondering why the stories were rather sparse overnight, it's because it's difficult to post them without internet access. Hope everyone else is back online too.
 

·
Registered
Joined
·
5,332 Posts
The gremlins got tired of us metric boys(and girls) and went to bother someone else.
 

·
Registered
Joined
·
829 Posts
I have been getting the same error message the last few days. It appears that every time Windows sends an update to my system I receive this error message. After I restart the computer it is smooth sailing.
 

·
Registered
Joined
·
483 Posts
I was getting log in window when I tried it this morning when I got home. Wouldnt accept it. Ok now tho. Nearly going up wall cos I couldnt access.
 

·
Registered
Joined
·
10,143 Posts
I'm getting that window a LOT today. Only on this site. I had to physically switch to another computer to even be able to load the site up. I'm sure it's a site-specific thing. I hope it gets fixed soon. [V]
 
1 - 20 of 32 Posts
Top