RS Warrior Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #3 ·
Hey CarKnee:

I deleted the cookies, history, temp files, etc... to no avail. Any other suggestions? It continues to say that I'm logged in successfully after logging in. However, it takes me straight back to the login in screen. Have looked at MSIE advanced options, with no results.

Thanks man. Site rocks.

T & V
 

·
Registered
Joined
·
3,012 Posts
Check the date of your computer. I had accidently advanced the date on my computer by one month when I was checking the computers calendar to make hotel reservations.

I had problems on the site not keeping me logged in after numerous log ins.

I deleted my cookie and still had problems.


I findly found out my date was off, when people where confused with my emails coming from the future. lol

I fixed the date on my computer and all is fine. When I fixed my computer date it fixed my problems with staying logged in.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #7 ·
Redhorse,
That was it. I have a home network and this computer uses a scan converter for my TV so the date never was a consideration. It was set for December. Who knew? Oh wait, it was you.
Thanks, Thumper
 

·
Registered
Joined
·
3,012 Posts
Yep the rswarrior cookie would have the incorrect date stamp on it, and this site wouldn't accept it to keep you logged in.

Funny thing was, I wasn't having any problems with the other forums I visit.

Must have to do with the Snitz forum software that this site runs on. [/emoticons/emotion-5.gif]

 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top