RS Warrior Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5,332 Posts
That is coming from whatever place is hosting your images. For whatever reason, they have stopped allowing external linking to the images.
 

·
Premium Member
Joined
·
8,763 Posts
Discussion Starter #3
The photos are on this site and have worked for years?
Here's an example of part of the hyper text:

http://www.rswarrior.com/forums/_Upload/AlanH/2006429566_MichiganPlate4.jpg

quote:Originally posted by DFW_Warrior

That is coming from whatever place is hosting your images. For whatever reason, they have stopped allowing external linking to the images.
 

·
Registered
Joined
·
7,695 Posts
The same has happened to some pics that I uploaded to a post the other day, I uploaded them to this site, they were working fine for a day or so and then these messages appeared. (It's about half way down the thread)

http://www.rswarrior.com/forums/topic.asp?TOPIC_ID=39313&whichpage=1
 

·
Registered
Joined
·
174 Posts
I thought it was me at first,my pics went to that on the lindby post,I deleted them and reuploaded them,fixed it,next time I look,their gone again??
 

·
Premium Member
Joined
·
8,763 Posts
Discussion Starter #10
sangathor....Yup, i noticed that also the other day. Any signatures hosted on other than RSWarrior server work fine!
quote:Originally posted by sangathor

Mine and a few others are hosted on my own server and I haven't seen any problems with them.
 

·
Registered
Joined
·
539 Posts
Yeah i just updated my mods and the picture was in the updated gallery then i came back and it said no external link like the others.Now all my pictures in my gallery have that black white logo on them .I like the logo but my pictures were better.I think the blob or the killer tomatoes is eating them all!!!!!!!!!!!!!!!!!!!We better call out reinforcments this could could get hairy .[/emoticons/emotion-2.gif][/emoticons/emotion-2.gif][/emoticons/emotion-2.gif][/emoticons/emotion-2.gif][/emoticons/emotion-2.gif]
 

·
Registered
Joined
·
539 Posts
Thank you alan it does work it goes back after awhile though .But all is good [/emoticons/emotion-2.gif][/emoticons/emotion-2.gif][/emoticons/emotion-2.gif]
 
1 - 12 of 12 Posts
Top