RS Warrior Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
568 Posts
Discussion Starter #1
I've been trying to upload a pic to topic(in test forum). It is sized for web and uploads, but when I preview or post I get rswarrior logo with message No External Links allowed.
I the pic is from film I had developed on a CD at Wal-Mart.
 

·
Registered
Joined
·
568 Posts
Discussion Starter #5
CarKnee,
I guess your right re:NIS, because I uploaded the same pic from work today and it is visible on the post. Thank you for your response.
 

·
Registered
Joined
·
683 Posts
ok how do we correct this is there a setting that needs to be changed?i am running norton also and having the same problem....there are very few pics i can veiw.
 

·
Registered
Joined
·
4,864 Posts
If you are getting the "No External Linking" Image then please see this article from Symantec:

http://service1.symantec.com/SUPPORT/nip.nsf/docid/2000070515373136?Open&src=&docid=2002110811290836&nsf=nip.nsf&view=pfdocs&dtype=&prod=&ver=&osv=&osv_lvl=
 

·
Registered
Joined
·
1,138 Posts
Here's what I sent to a member the other day. It worked for me and should work for you if running NIS 2004.

From the NIS main screen, click on "Privacy Control"
Click "Configure" on the right side (or double-click Privacy Control)
Click on "Advanced"
Click on "Add Site"
Add www.rswarrior.com
On the "Global settings" tab, under the "Information about visited sites",
uncheck "Use default settings" and click on "Permit"
 

·
Registered
Joined
·
4,864 Posts
Norton's blocking of referrer information is total BS! It is one of the biggest annoyances to web developers, and it really has no reason to exist!

Here is basically what it does:
1. You are on www.SomeWebsite.com
2. You click on a link to www.rswarrior.com
3. The RSW web server is able to see that you came from www.SomeWebsite

In a nutshell the site who referred you to RSW is the referrer. Now the same hold true for images! If you upload an image in your gallery, but then go to the forums @ www.SomeWebsite.com and post a picture from rswarrior.com the referrer information for that image will be somewebsite.com. This is a waste of the bandwidth that RSW pays for.

Make sense?
 

·
Registered
Joined
·
4,864 Posts
Examples:
[url="http://www.v-rodforums.com/forums/showthread.php?p=76327>http://www.v-rodforums.com/forums/showthread.php?p=76327
 

·
Registered
Joined
·
4 Posts
I am on a Mac CPU at home and have never been able to get an acct. let alone see any pics on this site. Have done as suggested. Used a PC at the office and now can login at home but still no pics. Disabled every virus protection and firewall app still and nothing.
 

·
Registered
Joined
·
1 Posts
Yes this is correct. You must turn off NIS while your on this sight, then you'll be able to see all photos in thr galler.[/emoticons/emotion-2.gif]
 

·
Registered
Joined
·
1,728 Posts
I am running Nortons with the complete Anti-Virus and Firewall Software...I can't find or locate where I can change the referrer settings.

FYI, I am not accessing a site...I am actually trying to load an image from my computer into a thread message...it's not located on the web anywhere....
 

·
Registered
Joined
·
1,728 Posts
quote:Originally posted by arwarrior

Here's what I sent to a member the other day. It worked for me and should work for you if running NIS 2004.

From the NIS main screen, click on "Privacy Control"
Click "Configure" on the right side (or double-click Privacy Control)
Click on "Advanced"
Click on "Add Site"
Add www.rswarrior.com
On the "Global settings" tab, under the "Information about visited sites",
uncheck "Use default settings" and click on "Permit"



When I get to Privacy Control, it has to do with my personal information that could get released to the computer - there isn't an option for "Advanced".
 

·
Registered
Joined
·
1,728 Posts
For those of you who use Zone Alarm Pro....
Go to Privacy ; Site list;

Allow private headers and 3rd party cookies for the site (rswarrior) you have problems with.
 

·
Registered
Joined
·
10 Posts
For those of you with the 2003 version of Norton like me:

Open "Norton Personal Firewall"
click on "Options" on the toolbar at the top
click on "Personal Firewall"
click on "Web Content" tab
click on "Add Site" at lower left
Add www.rswarrior.com
On the "Global Settings" tab, under the "Information about visited sites", uncheck "Use default settings" and click on "Permit"
Close up NPF and go look at all the great Warrior pictures
 

·
Registered
Joined
·
229 Posts
Hi guys, I'm new here and I'm having the same problem viewing pics. I added the site in norton and did the permit thing but it still doesn't allow me to see the pics. This is sad since I can get in trouble looking at work but can't look at home[V]. I really don't want to turn off the norton because I do get more than a few attempts at intrusion into my computer.
 
1 - 20 of 30 Posts
Top