RS Warrior Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,122 Posts
Discussion Starter #1
Other members have been complaining they are getting a message that I chose not to receive PM's. I tried to change this in my profile to no avail. Any help would be greatly appreciated.

Thanks,

Adam[/emoticons/emotion-2.gif]
 

·
Registered
Joined
·
1,122 Posts
Discussion Starter #4
Ed, I wouldn't do you like that man!!

I have selected Yes on every drop down in my profile with no luck seeing an "Allow Members to Send PM's" if I PM you my password can you take a look?
 

·
Registered
Joined
·
4,384 Posts
I was going to PM you too and found it was not in your profile. I did email you about your passenger pegs. Thanks for the response.
 

·
Registered
Joined
·
1,122 Posts
Discussion Starter #6
quote:Originally posted by gman

I was going to PM you too and found it was not in your profile. I did email you about your passenger pegs. Thanks for the response.


No problem Gman, glad I could help you out!! Nice to be able to give back a little on here since I have gotten so much for a simple donation to the site!![/emoticons/emotion-2.gif]
 

·
Super Moderator
Joined
·
13,703 Posts
Actually, the Private Message option is not in your profile. Your option to receive email from others is in your profile, but if you want to turn PM's on or off, you have to do it from your Private Message window.

Open up Private Messages

Click on Options

And you should see this:





Then simply turn it on.
 
1 - 8 of 8 Posts
Top