RS Warrior Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
579 Posts
Discussion Starter · #1 ·
Odd when I go to the pages now they don't refresh at all I have to hit refresh or f5 to to force them to refresh. Did you do something in the past couple of hours?
 

·
Registered
Joined
·
579 Posts
Discussion Starter · #2 ·
Seems to be specific to the general information form and the galery. It is not the whole site.

Odd it seems to go back to an old page like a cookie is not being updated or something.
 

·
Registered
Joined
·
4,864 Posts
I have not changed anything in the forums that would do that.

Cookies do hold refresh info for the forums, so maye try deleted your cookies and re logging in.

The gallery, or anything outside of the forums, should not refresh at all.
 

·
Registered
Joined
·
131 Posts
Me Too, Me Too
I have noticed, today, when I post entrys they dissappear unless I hit refresh. Also after I log in and switch to another forum, it shows me as not logged in. After logging out and switching, it shows me as logged in again.

Never did that before today.
 

·
Registered
Joined
·
717 Posts
quote:Originally posted by VikingWarrior

Me Too, Me Too
I have noticed, today, when I post entrys they dissappear unless I hit refresh. Also after I log in and switch to another forum, it shows me as not logged in. After logging out and switching, it shows me as logged in again.

Never did that before today.


I posted about 5 messages today and so far haven't seen any of them.
 
1 - 5 of 5 Posts
Top