RS Warrior Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
337 Posts
Discussion Starter #1
Hi Carknee and all members, I know I'm computer illiterate but have searched and tried to post pics for approx two months now, could you help.
Idon't know what's wrong. I followed your instructions and still no joy. I save all my pics to my documents/ my pictures folder and when I try to attach a photo to post it says to please wait and nothing happens. I try to resize my pics and the smallest it goes to is 480x640 is this under 97.66kb? and not sure what address to use to upload. When I attach a file I get C:\documents and settings\my name\my documents\my pictures\picture name. Could you explain what I might be doing wrong? I've attached the {img} before and after and eliminated all spaces. still no go. This is very frustrating as it seems everyone can do it except me and I have some v Max pics members have asked to see.
Thanks for all your help.
Bob
 

·
Registered
Joined
·
337 Posts
Discussion Starter #3
all it does is say please wait and seems to freeze. I wonder if saving my pics to my documents/ my pictures and then browsing and attaching is wrong or is the file name too long. I have no trouble e mailing my pics, so I'm puzzled.
Thanks Ek
 

·
Registered
Joined
·
337 Posts
Discussion Starter #6
Thanks EK
We seem to be getting closer, I resized to hand held and eliminated all spaces and now have insert image 480kb
 

·
Registered
Joined
·
7,245 Posts
I think I missed something in your fisrt post. There should be no need to use the when posting a pic in a post. Here is the steps I use

1. click on Reply to Topic
2. enter you message if any and then click on [ Click here to attach a file to your post ]
3. then click browse
4. select the resized picture you want to add and then click open
5.then click attach . the box should then show something like this

The file has been uploaded an is now shown in your post.




--------------------------------------------------------------------------------
Filename 3yu23u.jpg
Size 40.47 KB
You may reuse this file in any new post from now on.
In your "profile" you may delete the file in case you do not need it anymore.

6. close that box and hit submit reply

The picture should be in your post
 

·
Registered
Joined
·
337 Posts
Discussion Starter #9
When I attach the file it says that my image was uploaded, but when I check it in the testing forum it just shows a small box with a red x in it and above it it says insert image but no pic, any ideas?
 

·
Registered
Joined
·
337 Posts
Discussion Starter #11
Hi Ek I follow your instructions to the letter and all I get is a small box with a red x in it and it says insert image like this


Insert Image:

494Bytes
 

·
Registered
Joined
·
337 Posts
Discussion Starter #16
A friend said to try a new browser like firefox he says ie sucks. I might try it later have tried all morning.
Thanks
 

·
Registered
Joined
·
337 Posts
Discussion Starter #17
It works fine for you but I removed the spaces before I posted in those previous tests and still no go. I can't figure but will attempt later on.
Thanks
 
1 - 18 of 18 Posts
Top