RS Warrior Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
268 Posts
Discussion Starter #1
I have been trying for weeks to post pictures. At this point I've got something downloaded but it's not a picture, and it will not delete.
I'm not a computer person and do not understand this stuff. PLEASE HELP.
 

·
Registered
Joined
·
4,104 Posts
Try uploading a JPEG. do you happen to know what format of pic you are trying to ULoad?

welcome to the forum!!
 

·
Registered
Joined
·
4,864 Posts
Dunk,
There are no files uploaded to the server... your folder is empty.

Make sure your images are .jpg files
 

·
Registered
Joined
·
4,864 Posts
Dunk,
There are no files in your directoy right nw. I see that you had upload a few files with .jpg, but they contained no data.

Make sure that you can see the pic before you upload it.
 

·
Registered
Joined
·
4,864 Posts
Dunk,
Your right sorry... the galery page for you was AFU! There were some strange values in the database, but I deleted them... try to upload them again.

C
 

·
Registered
Joined
·
268 Posts
Discussion Starter #8
click on browse
go to c drive
click on pitchers
click on the pitcher i want, it ends with jpg
click on add image
after a few min. task bar shows 100%
click on MY WARRIOR and theres nothing there
what am i doing wrong?
 

·
Registered
Joined
·
268 Posts
Discussion Starter #9
For what its worth,these pic where taken with a regular
35 mm camera,when i had the film developed i had them put on a CD then i down loaded them to my hard drive,
Do you think there could be some sort of copy block
on it.Like i said before im not a computer person but
i would really like for you guys to see my pics.
 
1 - 9 of 9 Posts
Top