RS Warrior Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
You don't have yada yada yada post... so you can't see this... now it's you can't posts this because you haven't posted enough..

What's the point.. now I have to go spam **** posts to get some questions answered that I took the time to put a good message together.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
How many do I have to do to be able to post links... I've already lost my post I thought I copied it into my clipboard
 

·
Registered
Joined
·
6,648 Posts
Bro
Yeah its annoying and it $ucks.
But once u get 10 posts it's all good

Sent from my SAMSUNG-SM-J327A using Tapatalk
 

·
Administrator
Joined
·
28,367 Posts
It could be that you need to clear your device cache including history and cookies then restart the device.

There is a FAQ thread in The Welcome Mat describing with pics how to attach pics. It supports the NEW TOPIC and GO ADVANCED feature and/or the EDIT and GO ADVANCED feature.

If you still cannot attach image files (which have a maximum file size) then send me a private message that includes your device info and browser including version.
 

·
Administrator
Joined
·
28,367 Posts
Keeping this separate. The auto-bot work the ten-post requirement accomplishes for the members of this forum is worth the frustration. Some choose to spam their way along the path and others choose to be productive and to start conversations meeting people and letting people get to know them as brothers and sisters. Hope this helps ease your frustration.
 

·
Premium Member
Joined
·
3,351 Posts
Naw it ain't to hard.....just pay your dues. This forum is not a hit it and quit it kinda place like Facebook.
You don't have yada yada yada post... so you can't see this... now it's you can't posts this because you haven't posted enough..

What's the point.. now I have to go spam **** posts to get some questions answered that I took the time to put a good message together.
 
1 - 13 of 13 Posts
Top