RS Warrior Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter #1
I'd like to think that I have a good grasp of IE and this site by now; although, many images aren't being displayed (coming through as as the red "x"). Seems that this happened around the same time that the servers were swapped.

Any help is certainly apreciated, feel free to cane me if this is a bad place for a an IT related post.....

-B
 

·
Registered
Joined
·
6,800 Posts
Site might stilled be cached by you ISP?

http://www.rswarrior.com/forums/topic.asp?TOPIC_ID=24756&whichpage=3

Might help?
 

·
Registered
Joined
·
1,929 Posts
im noticing this too.... sometimes my pics show up and then sometimes they dont... i'm not too worried about it... I know we got professionals workin on the problem.
 

·
Registered
Joined
·
1,334 Posts
quote:Originally posted by CarKnee


You can also try this to clear your DNS cache.

From within a command prompt type: ipconfig /flushdns

This did work for me on one of my home computers. I also cleared my history and deleted my cookies.
 

·
Registered
Joined
·
1,329 Posts
what is this? I am computor stupid & need instructionsquote:Originally posted by dt

quote:Originally posted by CarKnee

You can also try this to clear your DNS cache.

From within a command prompt type: ipconfig /flushdns

This did work for me on one of my home computers. I also cleared my history and deleted my cookies.
 

·
Registered
Joined
·
1,334 Posts
for windows2k/xp
choose start, run, then type: cmd
this brings up the command window
then type: ipconfig /flushdns
and press enter. it should give you a message that it flushed the dns.
then type exit or just close the window.
restart your browser and check the site.
i hope it works for you!
 

·
Registered
Joined
·
1,329 Posts
tried this on my pc @ work & didnt do anything , still get red xxx?quote:Originally posted by dt


for windows2k/xp
choose start, run, then type: cmd
this brings up the command window
then type: ipconfig /flushdns
and press enter. it should give you a message that it flushed the dns.
then type exit or just close the window.
restart your browser and check the site.
i hope it works for you!
 
1 - 9 of 9 Posts
Top