RS Warrior Forum banner

181 - 200 of 230 Posts

·
Premium Member
Joined
·
8,784 Posts
Broken Links & Uploaded Photos from Old Software

Administrator
  • Is there an upcoming patch to correct broken links and uploaded hosted photos from the old forum software/server in the near future
Example here of Broken Link originally Posted 02-27-2007, 10:00 PM & mssing photos
Current new Link with missing photos: http://www.rswarrior.com/forums/14-installed-warrior-modifications-accessories/113287-ais-speed-cover-mod.html#post1476105


Will member assigned Tags from the Open Forums be reinstated in the future

Thanks
 

·
Administrator
Joined
·
852 Posts
We're working with Carknee to get those restored, the conversion files we have do not include those images, so we are looking for them so we can restore them and create 301 redirects for the old forum URL's.

Mark

Administrator
  • Is there an upcoming patch to correct broken links and uploaded hosted photos from the old forum software/server in the near future
Example here of Broken Link originally Posted 02-27-2007, 10:00 PM & mssing photos
Current new Link with missing photos: http://www.rswarrior.com/forums/14-installed-warrior-modifications-accessories/113287-ais-speed-cover-mod.html#post1476105


Will member assigned Tags from the Open Forums be reinstated in the future

Thanks
 

·
Vendor
Joined
·
3,448 Posts
-------------------------------------------------------------------
Just saying....
It seems as though people log in - and then immediately have a knee jerk regarding the roadstars at the top of the page, without actually reading the thread - and - without reading the answer!
I have read this thread, all of it. Hence, I have also read all the answers. So forgive my complete lack of computer skills and knowledge, but how long does it take to change over a few pictures? I, personally, do not mind the wrong bikes pictured at the top of this website. Because I know after I type in the correct web address for my RSWarrior forum, I come to my favorite forum with the correct RSWarrior forum logo with correct RSWarrior forum name banner, even though it has the wrong bikes pictured, I know its a Warrior forum. The population of this forum is voicing their opinions as to what they like and dislike about the new site and forum layout. I love the new digs and have been learning all the new features with happiness. But the general population is just letting everyone know that they want to see Warriors at the top as the main banner bikes. I can see their frustration considering it has been over two weeks to change a few pictures. Its not like they change every different page you visit on this forum site, they stay the same no matter where your mouse takes you on here. Now I do not know website design or software engineering or what ever degree you need to make websites work, but seriously 4 pictures is taking longer than two weeks:confused:. I noticed an error on our companies website that I work for and it was fixed in less then a business day and it involved the main home page company logo banner. I know that it is not Sangathor's fault or Carnee's, but what the heck is our Admin doing (I do not know who you are so this is just ball busting no offense)? Yea somewhere in the last 18 pages he has mentioned it would be changed, how long is this thread gonna get before it actually happens? 50 pages? Now do not get the wrong idea here I am just taking what people are thinking and saying it out loud. I love the work and effort our modderators do for us and when it comes time for donating money to again I will do so with a :D on my face and open wallet, just like I did the first time because they deserve all the help they can get and all the thank you's we can give them. They should not go unnoticed!

That is all.

PS: I love this forum, with or without V-stars and Roadstars.
 

·
Registered
Joined
·
1,597 Posts
I have read this thread, all of it. Hence, I have also read all the answers. So forgive my complete lack of computer skills and knowledge, but how long does it take to change over a few pictures? I, personally, do not mind the wrong bikes pictured at the top of this website. Because I know after I type in the correct web address for my RSWarrior forum, I come to my favorite forum with the correct RSWarrior forum logo with correct RSWarrior forum name banner, even though it has the wrong bikes pictured, I know its a Warrior forum. The population of this forum is voicing their opinions as to what they like and dislike about the new site and forum layout. I love the new digs and have been learning all the new features with happiness. But the general population is just letting everyone know that they want to see Warriors at the top as the main banner bikes. I can see their frustration considering it has been over two weeks to change a few pictures. Its not like they change every different page you visit on this forum site, they stay the same no matter where your mouse takes you on here. Now I do not know website design or software engineering or what ever degree you need to make websites work, but seriously 4 pictures is taking longer than two weeks:confused:. I noticed an error on our companies website that I work for and it was fixed in less then a business day and it involved the main home page company logo banner. I know that it is not Sangathor's fault or Carnee's, but what the heck is our Admin doing (I do not know who you are so this is just ball busting no offense)? Yea somewhere in the last 18 pages he has mentioned it would be changed, how long is this thread gonna get before it actually happens? 50 pages? Now do not get the wrong idea here I am just taking what people are thinking and saying it out loud. I love the work and effort our modderators do for us and when it comes time for donating money to again I will do so with a :D on my face and open wallet, just like I did the first time because they deserve all the help they can get and all the thank you's we can give them. They should not go unnoticed!

That is all.

PS: I love this forum, with or without V-stars and Roadstars.
well, I'll be darned, 07midnight57, i think you're 101% correct. I could not have said that better. right there wit' you Warrior bro.
 

·
Administrator
Joined
·
852 Posts
Can you re-test the images on that forum link, I've imported AlanH's photos.

Administrator
  • Is there an upcoming patch to correct broken links and uploaded hosted photos from the old forum software/server in the near future
Example here of Broken Link originally Posted 02-27-2007, 10:00 PM & mssing photos
Current new Link with missing photos: http://www.rswarrior.com/forums/14-installed-warrior-modifications-accessories/113287-ais-speed-cover-mod.html#post1476105


Will member assigned Tags from the Open Forums be reinstated in the future

Thanks
 

·
Premium Member
Joined
·
8,784 Posts
Administrator

The photos work fine in the new software link for this post only for AIS Speed* Cover Mod!
  • The old url (link) and the url within that post do not work and are broken ... but you know that
Can you re-test the images on that forum link, I've imported AlanH's photos.
 

·
Premium Member
Joined
·
13,680 Posts
... Now I do not know website design or software engineering or what ever degree you need to make websites work, but seriously 4 pictures is taking longer than two weeks:confused:. I noticed an error on our companies website that I work for and it was fixed in less then a business day and it involved the main home page company logo banner. I know that it is not Sangathor's fault or Carnee's, but what the heck is our Admin doing (I do not know who you are so this is just ball busting no offense)? Yea somewhere in the last 18 pages he has mentioned it would be changed, how long is this thread gonna get before it actually happens? 50 pages?
OK, those guys who take care of problems where you work, just out of curiosity, what is their day job? Oh, working on the computers at your work is their day job? How bout that. Now then, what about the guy here? Are they paid just to work on this forum or do they have other jobs?

When we are required to pay for the privilege of visiting this site then maybe we will have justification to complain about pics at the top of the page. Until then just thank Carknee and Co. for the forum regardless of what pics are at the top!
 

·
Vendor
Joined
·
3,448 Posts
Whats up with the road stars on the front page? This is still a warrior site I hope.
Nice work boys. Seems to work well but at the head of the page it announces RSWarrior.com and has two pictures of 1300's or Vstar950's, weres the warrior? Have we sold out to the Yamaha corp advertizing dept.
:eek::confused:
Heff
Really?? Please read the entire topic before responding and most of your questions have already been answered.

As far as finding things go, try clicking on some things and you will find that not only is a lot of it already here, but there are quite a few new things as well. And if you've bothered to read the whole topic you will know that more things are still in the process of switching over. They brought the site over in 24hrs in a functioning form, but there is more work to be done. It's a lot more work than clicking a button.
Actually that question was never answered when you posted that. In this previously posted by Carnee he just says:

The most obvious problem that I see is that the bikes at the top of the home page are not warriors.
Yes. I realize this. The creative guy is getting that fixed.
And that was on December 31st @ 3:25pm EST. Its now January 17th 8:30pm and nothing has been done. Its not like the "Creative Guy" has to draw the dam bikes first! Its called copy, paste, photo shop, insert photo's in site layout and its done(thats a complete guess by the way) but I know its not 2 weeks worth of work!!

Any reason why the top of the pages does not have pics of a Warrior versus the Road Star? Just curious if this is a pre-emptive move to include the whole Road Star family on this site with the Warrior being a part of it.

Seems odd for a site dedicated to the Warrior.

Thanks
If you read the topic you just posted to, you'll have your answer.
He could have read all he wanted and still would not have had an answer because a real answer has never been given to us by anyone. In either this thread or the one Siradude started about the "New Forum Banner Bike" idea's. Give us all a freaking answer and maybe the lot of us wouldn't keep posting the same question looking for a freaking answer. That would be a good start to ending the same question being asked over and over and over and over. Each time you tell us to "read the thread" I did and there isn't anything answered in it. Period. Quit telling us to read it, cause I did and the answer we are looking for.......IS NOT THERE.

-------------------------------------------------------------------
I think Sangathor is saying that the subject has already been mentioned once or twice ! ha ha - and you should read through the thread - not just the first post. :D
Yes, it has been metioned... A LOT!! Did you read through the thread? Because if you say yes, your a liar (that sounds mean, but I do not mean it that way or in an angry tone) cause I read it all and there isn't anything in it that answers our question:).

And somewhere in the last 18 pages the Admin has mentioned that it will be changed as well. I know that because I've actually read it all.
No the "Admin" has never metioned that it will be changed in this thread EVER. Because if it was, the same question would not have been asked over 10 times. Its that simple....

Everyone's question in regards to the incorrect banner motorcycles at the top of our forum site have never been answered just addressed with a simple, "The creative guy is getting that fixed". Ok that was over two weeks ago, how about an update? If there is one I'm sure a lot of guys would love to know. If there isn't an update someone needs to bury a boot in the "creative guy's" @ss.

There I said it, I'm done. Be mad at me if you want to gentlemen in control, but do not be mad at me because I posted this to highlight the fact that nothing has been done and that is why the question keeps repeating. You can read all posts I have ever made, I am not a mean spirited person and I like to help and contribute to this site as much as I can. And never once have I been mean or rude to anyone deliberately and this post is no different. I mean no disrespect to anyone and I am not attacking anyone at all, whatsoever. It may look and sound like it, but I am taking the time in this section to say that those were not my intentions. So please do not ban me, or hate me forever. Dam this post took a long time to put together, lol:p

Once again, I thank all you guys in charge for your hard work and dedication.
 

·
Vendor
Joined
·
3,448 Posts
OK, those guys who take care of problems where you work, just out of curiosity, what is their day job? Oh, working on the computers at your work is their day job? How bout that. Now then, what about the guy here? Are they paid just to work on this forum or do they have other jobs?

When we are required to pay for the privilege of visiting this site then maybe we will have justification to complain about pics at the top of the page. Until then just thank Carknee and Co. for the forum regardless of what pics are at the top!
I did thank them, but you convienently left that section of my post out when you quoted me :D. And I have paid in the past and I will gladly pay again when the option becomes available. I do not know what the "Admin's" day job is. I would hope his job is fixing our website. Thats what an Admin does fixes the website problems, or deligates the work to the person that can. I know Sangathor and Carnee are busy guys, and I know that this website is not their main priorty. I am not saying anything bad about them. I am talking to the person who designed the banner and the person who should fix the banner, THATS IT. And no the people who control our website is an outsourced company that has very many clients, like most, and just like this site. Carnee doesn't have a server room in his basement for christ sakes. Someone does the upkeep on this site somewhere. And yea they prolly work with computers all day.
 

·
Administrator
Joined
·
852 Posts
Thanks, that means the import I did worked. I'll get started on the other images.


Administrator

The photos work fine in the new software link for this post only for AIS Speed* Cover Mod!
  • The old url (link) and the url within that post do not work and are broken ... but you know that
 

·
Registered
Joined
·
240 Posts
Actually that question was never answered when you posted that. In this previously posted by Carnee he just says:




And that was on December 31st @ 3:25pm EST. Its now January 17th 8:30pm and nothing has been done. Its not like the "Creative Guy" has to draw the dam bikes first! Its called copy, paste, photo shop, insert photo's in site layout and its done(thats a complete guess by the way) but I know its not 2 weeks worth of work!!




He could have read all he wanted and still would not have had an answer because a real answer has never been given to us by anyone. In either this thread or the one Siradude started about the "New Forum Banner Bike" idea's. Give us all a freaking answer and maybe the lot of us wouldn't keep posting the same question looking for a freaking answer. That would be a good start to ending the same question being asked over and over and over and over. Each time you tell us to "read the thread" I did and there isn't anything answered in it. Period. Quit telling us to read it, cause I did and the answer we are looking for.......IS NOT THERE.



Yes, it has been metioned... A LOT!! Did you read through the thread? Because if you say yes, your a liar (that sounds mean, but I do not mean it that way or in an angry tone) cause I read it all and there isn't anything in it that answers our question:).



No the "Admin" has never metioned that it will be changed in this thread EVER. Because if it was, the same question would not have been asked over 10 times. Its that simple....

Everyone's question in regards to the incorrect banner motorcycles at the top of our forum site have never been answered just addressed with a simple, "The creative guy is getting that fixed". Ok that was over two weeks ago, how about an update? If there is one I'm sure a lot of guys would love to know. If there isn't an update someone needs to bury a boot in the "creative guy's" @ss.

There I said it, I'm done. Be mad at me if you want to gentlemen in control, but do not be mad at me because I posted this to highlight the fact that nothing has been done and that is why the question keeps repeating. You can read all posts I have ever made, I am not a mean spirited person and I like to help and contribute to this site as much as I can. And never once have I been mean or rude to anyone deliberately and this post is no different. I mean no disrespect to anyone and I am not attacking anyone at all, whatsoever. It may look and sound like it, but I am taking the time in this section to say that those were not my intentions. So please do not ban me, or hate me forever. Dam this post took a long time to put together, lol:p

Once again, I thank all you guys in charge for your hard work and dedication.
LOL. Yea, I too appreciate the hard work put into the site and I did read the entire thread before posting and then re-read after the first answer back to me to make sure I did not miss what the plan was for the banner pictures. With the lack of information, I thought the Warrior forum was soon to be a part of a larger RS family forum. Glad that is not the case. Hope to see a banner of the Warrior at the top of the page soon.
 

·
Administrator
Joined
·
852 Posts
We've imported in the other images that were under the _Upload directory (that old posts referenced). I'll be monitoring logs over the next day or two to see if any other images are not working, but that should take care of articles that had images in the _Uploads directory.

Mark

Thanks, that means the import I did worked. I'll get started on the other images.
 

·
Super Moderator
Joined
·
13,703 Posts
Just be happy that a massive migration of 9 years of data actually worked from two very different software programs. Graphics are minor concerns and I'm sure it will be fixed when all the important details are handled. Just imagine how upset you'd be if the site had been down for two weeks. It's just a image. If you don't like it tape a picture of your own bike at the top of the screen. Otherwise be patient.
 

·
Premium Member
Joined
·
8,784 Posts
:) Well done ... i'm with you 100% :)
Just be happy that a massive migration of 9 years of data actually worked from two very different software programs. Graphics are minor concerns and I'm sure it will be fixed when all the important details are handled. Just imagine how upset you'd be if the site had been down for two weeks. It's just a image. If you don't like it tape a picture of your own bike at the top of the screen. Otherwise be patient.
 

·
Premium Member
Joined
·
8,784 Posts
Administrator
There's an issue with the earlier photos from year 2004 ... if i'm not mistaken there was a software change in 2005 but i'm not sure.

The photos in question differ in html code & referenced server string that don't work based on the enclosed and are in year 2004
We've imported in the other images that were under the _Upload directory (that old posts referenced). I'll be monitoring logs over the next day or two to see if any other images are not working, but that should take care of articles that had images in the _Uploads directory.

Mark
 

·
Vendor
Joined
·
3,448 Posts
Just be happy that a massive migration of 9 years of data actually worked from two very different software programs. Graphics are minor concerns and I'm sure it will be fixed when all the important details are handled. Just imagine how upset you'd be if the site had been down for two weeks. It's just a image. If you don't like it tape a picture of your own bike at the top of the screen. Otherwise be patient.
I am very happy, thats why I said thank you and nice job to you guys. How about a post-it note? Tape may damage my monitor:p. I am not patient by any means lol, but on here and with you guys I am. I like to read and learn things from people here and thats why I love this site. I know things take time and that this transition is a HUGE step. Like I said in the earlier post. It doesn't bother me, seriously. I was just in a "point out what has transpired" kind of mood so thats what I did. I meant no harm or anything mean, except kind of to the "creative" guy who posted wrong bikes in the first place lol:rolleyes: oh well I'm not perfect and never said I was. No harm, no foul. I love what you guys have accomplished so far and keep up the good work. Let us know when we will be able to donate again if it is needed. Most of us here like to contribute because we know how hard you guys work and put up with our shenanigans:D. Also, if AlanH wasn't so on top of his game and getting everything he has worked hard for straightened out with the Admin, they might have more time for pics lol:). Alan you rock. Its guys like you that keep this place in order and running smooth. Keep up the good work!

On a side note, I think my question got lost in the Warrior pic scuffle Jarv and I created lol...

Why when I edit my thread title does it not change on the active thread, or thread section it is posted in list? I saw this be done all the time on the old site. Am I doing something wrong or not doing it the correct way?
Has any one come up with an answer on how I can go about changing a thread title I posted for when I post new updates to my build thread I started? Its not always gonna be "The Beginning" lol. If this cannot be done by me, who must I contact in regards to just changing it once and leaving it alone? Thanks guys.
 

·
Administrator
Joined
·
852 Posts
I'll have a look at these, they appear to be in a different location so let's see if we can find them and restore them as well.

Mark

Administrator
There's an issue with the earlier photos from year 2004 ... if i'm not mistaken there was a software change in 2005 but i'm not sure.

The photos in question differ in html code & referenced server string that don't work based on the enclosed and are in year 2004
 

·
Registered
Joined
·
4,955 Posts
Has there been a determination on whether we can get the text back from our galleries ?... you know , our lists of modifications etc. I sure could use mine , and it does enhance the galleries to be able to see the list or notes on what has been done .
 

·
Administrator
Joined
·
852 Posts

·
Premium Member
Joined
·
8,784 Posts
[img][/img] fix

Administrator
Excellent, we all thank you

I've worked out the 1st bullet point for the html
code here and have tested with several members in this post including myself. This is a carry over as i recall from one of the upgrades and an easy one ... as i recall Carknee wrote a patch for this previously
This is thread: http://www.rswarrior.com/forums/13-technical-discussion/105435-direct-replacement-front-turn-signals.html from which the images don't work.
To bring up the original photos from the server requires dropping the
and adding *http://www.rswarrior.com* as shown below






the images that were referenced by these types of posts:

http://www.rswarrior.com/forums/14-installed-warrior-modifications-accessories/112371-deuce-sissybar-taller-version.html#post1475189

they are now present and restored.

Mark
 
181 - 200 of 230 Posts
Top