RS Warrior Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4,104 Posts
Discussion Starter #1
i have noticed that my pages are comming up slowly, ans sometimes nat at all.. and it seems that the home page is messed up a bite, like it isn't loading allof the way. is this just me or is this happening to enyone else?

also some times i have to click on a link twice to get it to come up...
 

·
Premium Member
Joined
·
16,372 Posts
Yes, I was having the same problem the last few days, but today it seems to be working just fine. Yesterday I kept getting reload. The other day it kept asking for my password everytime I tried switching from menu to menu.
 

·
Registered
Joined
·
4,104 Posts
Discussion Starter #3
oh ya, i forgot to mention that also, the Password thing!! haven't had that happen until the first itme i got here today.
 

·
Registered
Joined
·
4,864 Posts
The server has been on the slow side since yesterday. I contacted the web host, and hopefully they resolve it. If it isnt resolved by later today I Will open up a new trouble ticket.

As for the log in for the "my warrior" section, I have been working on some new features, and in doing this I have been messing with the log in process. I hope to have some cool stuff out to you guys in the near future.
 

·
Registered
Joined
·
579 Posts
Yea, it's like it woun't allow another page to render. I dont' think it is the serfer because when it works it's fast. It just works or doesn't it's like it wount allow another secession to open. Ck the max secession count in iis. and the password thing is annoying I have to sign in all the time to reply. But still the best site out there.
 

·
Registered
Joined
·
4,864 Posts
OK...
The problem is the network outside of the control of the web host. It should be resolved next week. Or that is what they are telling me!

As for logging in every time...
Clear your cookies and restart the browser. I had this problem yesterday too! I know what it is, and I will fix it today.

CarKnee
 

·
Registered
Joined
·
394 Posts
Quest has been having switch problems for the last several days. I'm told they have it resolved, but it really slowed the internet down nationwide.
 

·
Registered
Joined
·
394 Posts
Quest has been having switch problems for the last several days. I'm told they have it resolved, but it really slowed the internet down nationwide. I think most of the download problems were because of them. Hopefully it's resolved!
 
1 - 9 of 9 Posts
Top