RS Warrior Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi Everyone, Happy 2009!!!



The last two weeks my bike has a strange burb/ fart noise
after 10-20sec afterI shut the engine off. I always put it in neutral and then turn the key to the off position, never the kill switch...


I have the Pro-One oil cooler, the BAK,AIS removed, PCIII USB, Hardkrome exhaust.


What could this strange noise be?


Help appreciated!!!!
 

·
Registered
Joined
·
2,726 Posts
First, your positive it is not you burping or farting?



Could it be your Hard Krome exhaust is still trapping/burning off vapors? (sorry don't know the tech term for it)


Can you tell what part of the bike is it coming from?
 

·
Administrator
Joined
·
29,679 Posts
Is it a momentary buzzing from the compression release?


Where exactly is the pesky noise 'eminating' from?


Smoothoperator26 said:
Hi Everyone, Happy 2009!!!



The last two weeks my bike has a strange burb/ fart noise
after 10-20sec afterI shut the engine off. I always put it in neutral and then turn the key to the off position, never the kill switch...


I have the Pro-One oil cooler, the BAK,AIS removed, PCIII USB, Hardkrome exhaust.


What could this strange noise be?


Help appreciated!!!!
 

·
Registered
Joined
·
151 Posts
i too get this.....if i hit the kill switch and dont flip it back to the on position,or if i dont have it in neutra, when i turn the key to the off position
 

·
Administrator
Joined
·
29,679 Posts
From your Gallery it appears in addition to the mods you state you have also removed the frontturn signals and running lights, and you have installed Kuryakyn LED signals in the mirrors, and you don't have any front running lights, is this correct? If yes, do a seach for "COD" or "Click Of Death" you'll find its an easy fix. Look also under "Lights" in the Popular Mods post for info if helpful. Please post-up here so we know if we are being helpful.


Smoothoperator26 said:
Hi Everyone, Happy 2009!!!



The last two weeks my bike has a strange burb/ fart noise
after 10-20sec afterI shut the engine off. I always put it in neutral and then turn the key to the off position, never the kill switch...


I have the Pro-One oil cooler, the BAK,AIS removed, PCIII USB, Hardkrome exhaust.


What could this strange noise be?


Help appreciated!!!!
 

·
Administrator
Joined
·
29,679 Posts
There's nothing in your gallery to indicate you have a COD problem since it appears you have the stock front running lights and signals. If you have other mods it would be good to update your gallery!


Tausch said:
i too get this.....if i hit the kill switch and dont flip it back to the on position,or if i dont have it in neutra, when i turn the key to the off position
 
1 - 7 of 7 Posts
Top