RS Warrior Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
670 Posts
Discussion Starter · #1 ·
Samson sent me my missing heat shield for the rear pipe. I got around to installing it today, but I've ran into a problem. No matter how I adjust the two heat shields I can not get them to butt up against eachother cleanly. There is a gap. Is this the way it's sopposed to be? If not, anybody want to give me some tips on getting it right? Here are a couple photos








I've been beating my brains out over this so if you can help I'd appreciate it.,,,,,
 

·
Registered
Joined
·
2,256 Posts
You'll need to rotate the top heatshield towards the front of the bike. They should look something like this:








There will probably be a slight imperfection in the alignment when you're done, but not noticeable enough to draw the eye, unless you're looking for it.
 

·
Registered
Joined
·
670 Posts
Discussion Starter · #3 ·
Ok, now that I know there is sopposed to be a slight imperfection I feel better. I was beginning to think the piece was cut wrong. The pieces are sopposed to butt up against eachother right? No overlap? I asked about this before, and somebody told me that they butt end to end, but I tried it every way possible. I even went to the extent of taking the pipe off the bike and flipping the upper shield upside down. I just can't seem to get rid of the gap no matter what I do.
 

·
Registered
Joined
·
2,256 Posts
That bottom shield goes where it goes because of the u shaped bend. The top one is the one to rotate until it lines up. It won't be perfect, but there shouldn't be a gap. They do butt end to end, no overlap.
 
1 - 4 of 4 Posts
Top