RS Warrior Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,730 Posts
Discussion Starter #1
Hey guys even after a re-install of my system with the IE Version7.0.5730.11 (no more BETA) i am still having trouble with my warrior pages which appears in code.
Clarification: when i go in the tab my warrior and want to edit my accesoirs and modifications they all appear to be in code
I know firefox would do the trick, this however is not an option because SQL server from Invetor will NOT work with it and i need this for my job so...
firefox no option
Going back to IE6 (rather not) cause i like the extra's from 7
Runnin java envirement 2.0
All systems are updated with last updates

Annyone came up with a solution yet???
 

·
Registered
Joined
·
432 Posts
What problems are you having? the forum works fine for me with IE7.

Have you tried deleting all your off-line content and clearing your cache?
 

·
Registered
Joined
·
4,864 Posts
The one solution would be to get rid of the fancy (WYSIWYG) editor. I will see about enabling/disabling it by choice.
 

·
Registered
Joined
·
1,730 Posts
Discussion Starter #4
quote:Originally posted by CarKnee

The one solution would be to get rid of the fancy (WYSIWYG) editor. I will see about enabling/disabling it by choice.


Thanks Sean for the help, i could be writing in the same code however i prefer the old way
You tha "big" man!!![/emoticons/emotion-2.gif]
 

·
Registered
Joined
·
1,730 Posts
Discussion Starter #6
quote:Originally posted by PapaJ

Download Mozilla Firefox, easier to use has fewer viruses written for it and it uses less space.


Please read original question firefox is not an option because my SQL server application will not run on it!
 
1 - 6 of 6 Posts
Top