RS Warrior Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
484 Posts
Discussion Starter #1
Okay, I'm confused...guess I'm the only one having this prob. I don't know what the deal is...I have been trying for a week now to upload some pics of my new toy. I go to "edit", open pic in a folder I want to upload from my "C" Drive, enter it on the edit screen, it starts to upload, blue progress bar at bottom of screen starts across, gets to the end, I'm waiting to see my pic and nothin'...I'm like WTF ?? Then it goes to a "refresh" page. I've done this probably 10 times and still can't figure out what I'm doing wrong. Can anyone point me in the right direction? CarKnee?? Thanks...
 

·
Registered
Joined
·
484 Posts
Discussion Starter #4
Dice & CarKnee, thanks...actually didn't even think size of pic was all that big. Only have dial-up for now. No one in area offers DSL or anything comparable. Drawbacks of country livin'...The size of the pic is 1.37mb Way too big. Sorry about that...Anyway to compress it? I don't have photo shop or anything similar. Is there anyone on the board I could send pics too that could compress them so I could upload them to the gallery? Thanks again...
 

·
Registered
Joined
·
484 Posts
Discussion Starter #5
Knew if I sat in front of this **** screen long enough I'd finally figure it out. I went into my photo and paint programs and finally was able to resize all the pics I wanted post. Thanks for your ya'lls help. Computer knowledge is not my strongest suit...
 

·
Super Moderator
Joined
·
13,703 Posts
Sweet, easy on the caps, and don't be afraid to throw a comma in there, somewhere. [/emoticons/emotion-5.gif]

Not sure exactly what your asking. If it's about attaching pics to a post, you have to reply via the "reply to topic" link, the quick reply box doesn't have this feature.
 

·
Registered
Joined
·
55 Posts
sorry about caps, the problum is that i opened a new topic and tried to put in some pic but did not work, but i put them in gallry and worked
 

·
Super Moderator
Joined
·
13,703 Posts
If you start a new topic or are replying to an existing topic (by clicking reply to topic, not quick reply) you will see a little paperclip under the reply box that says "insert an image file". Click on that paperclip and follow the instructions.

Another way of posting pics in a reply is to use forum codes. You must host the file somewhere else to do this, though. Simply type [ img]http://www.putyourlinkhere[ /img] Put your link for your picture (hosted elsewhere) in between those brackets. Here's the important part, there are no spaces in the brackets, just type the code. I had to put the spaces in there or you would'nt have seen the code.

It's easier to use the insert image link, but those files a periodically deleted to save space on the server. If you host the pics yourself and use forum code to display it, then the picture will be visible for as long as you host that picture.

Hope that helps.
 

·
Registered
Joined
·
117 Posts
I need help. I've been trying to download some pics of my bike
but the file size is too big. Does anyone know how to fix this? [:0]
 

·
Registered
Joined
·
57 Posts
What is the current size limit for the gallery? When I posted the other day it said .1mb, on a search one post said .4 and another i believe said .6. But that was when there was less than 600 members.
 
1 - 13 of 13 Posts
Top