RS Warrior Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4,864 Posts
Discussion Starter #1
Everyone,
Over the next few days I will be attempting to fix all problems with the forums. I will be starting with a clean install and then applying the modifications one at a time until it is where it is now.

After it is complete there may be a feature or two missing. If this is the case you can bring it to my attention and I will see if it was overlooked, or left out on purpose.

Hopefully this will fix the problem with the General discussion area giving errors, as well as the occasinal Javascript error that happens.

In the mean time:
* There has been some success with logging out and then reading them while not logged in.
* Try using the active topics page and set it to get topics as old as you would like.

CarKnee
 

·
Registered
Joined
·
4,864 Posts
Discussion Starter #2
I have uploaded the fixed forum software!!!

There are some subtle differences, which I have done and like!

The one modification that I have not yet re-done is the members page. Please be patent with that since it needed some work to begin with.

Let me know if there is anything I forgot or if anything does not work!

Thanks,
CarKnee
 

·
Registered
Joined
·
72 Posts
Hey CarKnee,

I just tried getting into the General Discussios section, with no success. I tried it logged in and also logged out. Neither one worked. Same error message as before,

Microsoft OLE DB Provider for SQL Server error '80004005'

Warning: Fatal error 1203 occurred at Feb 3 2003 7:54PM

/forums/forum.asp, line 330


Any help would be appreciated. Thanks!
 

·
Registered
Joined
·
4,864 Posts
Discussion Starter #4
What the #$^@???? It was working all afternoon!

I will need to do a work around!

Thanks,
CarKnee
 

·
Registered
Joined
·
4,864 Posts
Discussion Starter #5
OK,
I added a clustered index on a column in the database, and it appears to be working now!

Let me know! I'll check in the morning... I'm out!

CarKnee
 

·
Registered
Joined
·
72 Posts
CarKnee,

I just tried it out and I can finally get in! I can get into the General Discussions area while logged in too! Thanks for listening and more importantly fixing it.

Gotta run. I've got a lot of catch-up reading to do!

Thanks!
 

·
Registered
Joined
·
4,864 Posts
Discussion Starter #8
Yea, I think that was the solution... about **** time right! [/emoticons/emotion-3.gif)]
 
1 - 8 of 8 Posts
Top