RS Warrior Forum banner

7421 - 7440 of 7444 Posts

·
Registered
Yamaha XV1700 Roadstar Warrior
Joined
·
702 Posts
Fitted the rear fender


250895



250894


for some reason the stock tail light has gone really dim.. is that a thing or have i messed up the wiring somewhere?

(edit: these pics good enough for ya'll? ;) )
 

·
Registered
Yamaha XV1700 Roadstar Warrior
Joined
·
702 Posts
the side lights do it all.. run/turn/brake and we checked the wiring from the bike to the end of the fender before installing that was all fine.. so it has to be the taillight itself or the stock connector which is still in place..
 

·
Administrator
Joined
·
29,190 Posts
Cool. Are the side lights LED?

I'm wondering if the circuit connections might reduce available power to the stock LED tail and brake light functions. If the side lights are not LED then they might rob all the power. If the side lights are LED then they could be fitted with an internal resistance equalizing device that might rob the power. It likely depends on the run-brake-signal controller's capability and its connections to the bike. One simple way to test is to unplug just the side lights and see what happens, then also remove the controller from the circuit and see what happens. Another possible test would be to sketch a wiring diagram of how you connected and compare it to instructions or post your sketch here for comments.
 

·
Registered
Yamaha XV1700 Roadstar Warrior
Joined
·
702 Posts
yup LED's all around, (only in the headlight bucket i have incandescents. headlight and running light)
i've been running this setup for years (this is my 3rd set of side lights).
where before i did the split connections myself at the end of the fender with some connectors, soldering and tape.. on this fender christok wired it up professionally.. we tested all the connections and they were good.
since i still had the original taillight connector i kept it in place (soldered it's leads into the loom). so that connection may be bad, that connector may have gone wrong or the tail light unit is broken. (and i'm pretty confident about my soldered connections)

Anywho.. i'll take it apart in 2 weeks ( when i have access to the club workshop again) and we'll see what went wrong)
in the meantime.. i still have more tail lights than i need legally
 

·
Super Moderator
Joined
·
753 Posts
I think my Warrior is feeling neglected, I’ve been riding my BMW so much because it’s a bloody awesome bike, power, handling & comfort ... did I mention comfort 😂

But I took the Warrior for a ride and the love is still there but I really notice how my back doesn’t feel the same 🥴. Then I noticed the front right indicator wasn’t working. I checked the bulb and it appeared fine, I swapped it with the other side and still not work, back home I sprayed electrical contact cleaner and poked the connectors to check they were still ok. With a test light I checked and it had power but I blew the 10amp fuse, I replaced it and lights worked, strange I thought, anyhow I replaced the lens covers and checked again, not working .... Grrrr so I undid the lens again gave the bulb a poke and push with the indicator flashing .. still not working ....bugger must be a dodgy connection ... I put the lens cover back on ..and the light started working ... took the cover off and still working, Put cover back on and still working ....so I gave the beast a hug, and quietly snuck out of my shed
 

·
Premium Member
Joined
·
463 Posts
Finishing up the install of my Dynatek Coils and wires. Almost finished it, but had to leave for work. I repainted the coils black and the relocation plate silver, for a subtle change.

Sent from my Pixel 4 XL using Tapatalk
 

·
Administrator
Joined
·
29,190 Posts
Finishing up the install of my Dynatek Coils and wires. Almost finished it, but had to leave for work. I repainted the coils black and the relocation plate silver, for a subtle change.

Sent from my Pixel 4 XL using Tapatalk
Remember to check ALL mounting fasteners to verify adequate air space gap between surrounding metal, else the coil terminals will spark across to ground. You're gonna love those badass coils.
 

·
Registered
Joined
·
486 Posts
Thank you! Wish I had more warriors in my hood to hang with.

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
480 Posts
Me the same, Warriors spread over the country .......
I like that headlight bowl, maybe I'll order one. White blinker lenses cool as well, but I may go for indicators at the bar ends, ...we will see.
The left scoop I have as a spare already and as soon as I decide to go with any solution for the intakes under tank, I will mount like you did 🤞 (y)
 

·
Registered
Joined
·
486 Posts
Me the same, Warriors spread over the country .......
I like that headlight bowl, maybe I'll order one. White blinker lenses cool as well, but I may go for indicators at the bar ends, ...we will see.
The left scoop I have as a spare already and as soon as I decide to go with any solution for the intakes under tank, I will mount like you did (y)
The head light fairing moves a little on the freeway and it catches some light inside which was a little annoying at night since I have super bright bulb. Trying to figure out a way to seal the top a little more. Also makes it a little harder to insert and remove the key but I love the look so I'm keeping it.

Right side scoop was a huge pain for me as well. It's not symmetrical so my advice just get it close to what you want and call it a day. Wont be exactly like the left side.

Good luck!

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
480 Posts
Want the fairing indeed for the looks, rather then protection 😜
The left side scoop mounted to the right is ok for the looks, as you only can see one side at the time. And looking from the front-yes, you would recognize a difference .... but no one in front of ME anyway to take a look into their rear mirrors 😊 🤪
 

·
Super Moderator
Joined
·
753 Posts
Well my intermittent front indicator continued to annoy me, I discovered if the front wheel was straight or turned left the light worked, if I turned right the indicator stopped. I removed the headlight and pulled the wiring cable through a bit to allow some slack. I’ve tried it a dozen times since at all angles and it’s continued to work.

of course tomorrow is a different day 😂
 

·
Registered
Joined
·
83 Posts
Fixed my sucky breaks today by rebuilding the master cylinder and installing Core performance brake lines. Not my CBR but much better!

56D9E6F8-972C-4507-BC17-C6E2DFBB32D8.jpeg
 

·
Registered
Joined
·
814 Posts
Me the same, Warriors spread over the country .......
I like that headlight bowl, maybe I'll order one. White blinker lenses cool as well, but I may go for indicators at the bar ends, ...we will see.
The left scoop I have as a spare already and as soon as I decide to go with any solution for the intakes under tank, I will mount like you did 🤞 (y)
I have the same problem with the lack of Warriors around. I have however found at least over the last few weeks that I’m getting more nods and waves from the local Harley riders. Naturally with the Bee being yellow I can understand the reticence for them to even nod lol. But due respect goes both ways. When it all boils down we are riders ( except mopeds )😎😎🐝
 
7421 - 7440 of 7444 Posts
Top